<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="user-scalable=no, width=device-width, minimum-scale=1, maximum-scale=1">
<meta property="fb:appid" content="267909876722098" />
<meta property="og:site_name" content="Nancy On Norwalk" />
<meta property="og:title" content="Congress passes Inflation Reduction Act: Its climate promise relies heavily on carbon capture, meaning thousands of miles of pipeline" />
<meta property="og:url" content="https://www.nancyonnorwalk.com/congress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline/" />
<meta property="og:description" content="The U.S. House passed a sweeping climate, energy and health care bill on Aug. 12, 2022, that contains about US$370 billion to foster clean energy development and combat climate change, constituting the largest federal climate investment in history. The bill&hellip;" />
<meta property="og:image" content="https://www.nancyonnorwalk.com/wp-content/uploads/2022/08/climate-change.jpg" /><meta property="twitter:card" content="summary_large_image" /> <meta property="og:type" content="article" />
<meta property="twitter:site" content="@nancynorwalk" /><title>Congress passes Inflation Reduction Act: Its climate promise relies heavily on carbon capture, meaning thousands of miles of pipeline | Nancy on Norwalk</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.nancyonnorwalk.com/xmlrpc.php" />
<!--[if lte IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/stylesheets/ie.css" />
<script type="text/javascript" src="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/FlashCanvasPro/bin/flashcanvas.js"></script>
<![endif]-->

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7GR1A7wZbYvVp.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Feed" href="https://www.nancyonnorwalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Comments Feed" href="https://www.nancyonnorwalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Congress passes Inflation Reduction Act: Its climate promise relies heavily on carbon capture, meaning thousands of miles of pipeline Comments Feed" href="https://www.nancyonnorwalk.com/congress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35945593-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-35945593-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nancyonnorwalk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stripe-checkout-button-css' href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='pikaday-css' href='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/css/pikaday.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-pro-public-css' href='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/css/public-pro.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='norwalk-css-css' href='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/stylesheets/layout.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/min/norwalk.min.js?ver=1.3.7-hotfix'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/min/modernizr.custom.99437.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nancyonnorwalk.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/wp-retina-2x/js/retina-cookie.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='https://www.nancyonnorwalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nancyonnorwalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nancyonnorwalk.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Stop the gas pipeline extension in Wilton' href='https://www.nancyonnorwalk.com/stop-the-gas-pipeline-extension-in-wilton/' />
<link rel='next' title='A Norwalk photo #156' href='https://www.nancyonnorwalk.com/a-norwalk-photo-156/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://www.nancyonnorwalk.com/congress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline/" />
<link rel='shortlink' href='https://www.nancyonnorwalk.com/?p=105434' />
<link rel="alternate" type="application/json+oembed" href="https://www.nancyonnorwalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nancyonnorwalk.com%2Fcongress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline%2F" />

<script>
  (function(d) {
    var config = {
      kitId: 'kdo0uvx',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>

</head>
<body class="post-template-default single single-post postid-105434 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=267909876722098";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header id="mainhead">
<h5 id="nav-label" style="display:none;">Navigation<img id="menu-icon" src="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/images/navMenu.png" width="16px" height="16px" /></h5>
<h6 id="nav-logo" style="display:none;"><a href="https://www.nancyonnorwalk.com/" title="Nancy on Norwalk" rel="home">Nancy <span>On Norwalk</span></a></h6>
<ul id="main-nextprev" style="display:none;">
<li id="main-nav-next" class="main-post-nav"><a href="https://www.nancyonnorwalk.com/stop-the-gas-pipeline-extension-in-wilton/" rel="prev"><span title="Stop the gas pipeline extension in Wilton">Previous post</span></a></li>
<li id="main-nav-prev" class="main-post-nav"><a href="https://www.nancyonnorwalk.com/a-norwalk-photo-156/" rel="next"><span title="A Norwalk photo #156">Next post</span></a></li>
</ul>
<nav id="main-nav" class="header-nav main-nav"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1976" class="home-link menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1976"><a href="https://www.nancyonnorwalk.com">Home</a></li>
<li id="menu-item-2034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2034"><a href="https://www.nancyonnorwalk.com/category/city-beat/">City Beat</a></li>
<li id="menu-item-7637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7637"><a href="https://www.nancyonnorwalk.com/category/education-beat/">Education</a></li>
<li id="menu-item-102237" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-102237"><a href="https://www.nancyonnorwalk.com/tag/2022-election/">2022 Election</a></li>
<li id="menu-item-23589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23589"><a href="https://www.nancyonnorwalk.com/category/letters/">Letters</a></li>
<li id="menu-item-23595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23595"><a href="https://www.nancyonnorwalk.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1977"><a href="/cdn-cgi/l/email-protection#0c626d626f754c626d626f75636262637e7b6d6067226f6361">Contact</a></li>
<li id="menu-item-8662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8662"><a href="https://www.nancyonnorwalk.com/advertise-with-nancyonnorwalk/">Advertise</a></li>
<li id="menu-item-1986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1986"><a href="https://www.nancyonnorwalk.com/search/">Search</a></li>
<li id="menu-item-93347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93347"><a title="Donate" href="https://www.nancyonnorwalk.com/subscribe/">Donate</a></li>
</ul></nav>
<div id="logo">
<h2><a href="https://www.nancyonnorwalk.com/" title="Nancy on Norwalk" rel="home"><span>Nancy</span> On Norwalk</a></h2>
</div>
</header><div id="main-content">
<div class="content">
<article id="post-105434" class="post-105434 post type-post status-publish format-standard hentry category-news category-opinion">
<header class="story-head">
<h1 class="post-title">Congress passes Inflation Reduction Act: Its climate promise relies heavily on carbon capture, meaning thousands of miles of pipeline</h1>
<ul class="meta top"> <li class="byline"><span class="tagline">By </span> Wil Burns, American University School of International Service</li><li class="date"><a href="https://www.nancyonnorwalk.com/congress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline/" title="3:26 am" rel="bookmark"><time datetime="2022-08-16" pubdate><span class="time">3 : 26 am EDT</span> <span class="month">August</span> <span class="day">16</span> <span class="year">2022</span></time></a></li><li class="comments"><a href="https://www.nancyonnorwalk.com/congress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline/#respond">Leave a comment</a></li></ul> <div class="norwalk-social-bar">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://www.nancyonnorwalk.com/congress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline/" data-size="medium" data-via="nancynorwalk" data-text="Congress passes Inflation Reduction Act: Its climate promise relies heavily on carbon capture, meaning thousands of miles of pipeline" data-count="horizontal">Tweet</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div class="fb-like" data-href="https://www.nancyonnorwalk.com/congress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline/" data-layout="button_count" data-share="false" data-action="like" data-colorscheme="light" data-send="true" data-show-faces="false" data-width="64"></div><div class="fb-share-button" data-href="https://www.nancyonnorwalk.com/congress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline/" data-type="button_count"></div>
</div>
</header>
<div class="the-content">
<div id="attachment_105445" class="wp-caption aligncenter"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2022/08/climate-change.jpg"><img class="size-large wp-image-105445" src="https://www.nancyonnorwalk.com/wp-content/uploads/2022/08/climate-change-1024x507.jpg" alt="" width="1024" height="507" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2022/08/climate-change-1024x507.jpg 1024w, https://www.nancyonnorwalk.com/wp-content/uploads/2022/08/climate-change-700x347.jpg 700w, https://www.nancyonnorwalk.com/wp-content/uploads/2022/08/climate-change.jpg 1357w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><div class="wp-caption-text"><p>Technology operating today can capture carbon dioxide from the air, but it’s expensive. (C Gebald and J Wurzbacher Copyright Climeworks)</p></div></div>
<p>The U.S. House passed a <strong><a href="https://www.nytimes.com/live/2022/08/07/us/climate-tax-deal-vote" target="_blank">sweeping climate, energy and health care bill</a></strong> on Aug. 12, 2022, that contains about US$370 billion to foster clean energy development and combat climate change, constituting the <strong><a href="https://www.nytimes.com/live/2022/08/07/us/climate-tax-deal-vote" target="_blank">largest federal climate investment in history</a></strong>. The bill now goes to President Joe Biden for his signature.</p>
<p>Several studies project that its climate and energy provisions could enable the United States to reduce its greenhouse gas emissions <strong><a href="https://rhg.com/research/inflation-reduction-act/" target="_blank">by around</a> <a href="https://repeatproject.org/docs/REPEAT_IRA_Prelminary_Report_2022-08-04.pdf" target="_blank">40% below 2005</a></strong> levels by 2030. That would be a significant improvement over the <strong><a href="https://repeatproject.org/docs/REPEAT_IRA_Prelminary_Report_2022-08-04.pdf" target="_blank">current projections of around 27%</a></strong>, and it could put the U.S. within hailing range of its pledge under the Paris Agreement to reduce emissions<strong> <a href="https://unfccc.int/sites/default/files/NDC/2022-06/United%20States%20NDC%20April%2021%202021%20Final.pdf" target="_blank">by at least 50% by 2030</a></strong>.<span id="more-105434"></span></p>
<p>Notably, one linchpin of the bill’s climate provisions is a set of incentives to substantially expand technologies that capture carbon dioxide and either store it underground or ship it for reuse.</p>
<p>So far, the uptake of carbon capture technologies has been slow. The costs are high, and these technologies can require miles of pipeline and vast amounts of underground storage, both of which can trigger local backlash. A recent study projected that the U.S. would have to construct <strong><a href="https://www.reuters.com/business/environment/us-carbon-pipeline-proposals-trigger-backlash-over-potential-land-seizures-2022-02-07/" target="_blank">65,000 miles of carbon dioxide pipelines</a></strong> to achieve net-zero emissions in 2050, a whopping 13 times the current capacity.</p>
<p>I’m the former founding co-director of the <a href="https://www.american.edu/sis/centers/carbon-removal/" target="_blank"><strong>Institute for Carbon Removal Law &amp; Policy at American Universit</strong>y</a>. While the bill, known as the <a href="https://s3.documentcloud.org/documents/22128080/inflation-reduction-act-of-2022.pdf" target="_blank">I<strong>nflation Reduction Act</strong></a>, has many provisions designed to jump-start the carbon removal sector, it’s far from certain that the industry will be able to move quickly.</p>
<h3>One-sixth of all emissions cuts</h3>
<p>The bill includes two primary types of carbon capture.</p>
<p><strong><a href="https://www.rff.org/publications/explainers/carbon-capture-and-storage-101/" target="_blank">Carbon capture and storage</a></strong> entails capturing carbon dioxide generated during power generation and industrial processes, such as steel and concrete production, and transporting it for storage or use. The most common use to date has been for enhanced oil recovery – injecting the gas into oil and gas reservoirs<strong> <a href="https://www.vox.com/energy-and-environment/2019/10/2/20838646/climate-change-carbon-capture-enhanced-oil-recovery-eor" target="_blank">to extract more fossil fuels</a></strong>.</p>
<p>The bill also seeks to drive deployment of <strong><a href="https://www.wri.org/insights/direct-air-capture-resource-considerations-and-costs-carbon-removal" target="_blank">direct air capture technologies</a></strong>, which can pull carbon dioxide out of the air.</p>
<p>A <strong><a href="https://repeatproject.org/docs/REPEAT_IRA_Prelminary_Report_2022-08-04.pdf" target="_blank">Princeton University analysis</a> </strong>estimated that pertinent provisions of the bill “would increase the use of carbon capture <strong><a href="https://repeatproject.org/docs/REPEAT_IRA_Prelminary_Report_2022-08-04.pdf" target="_blank">13-fold by 2030 relative to current policy</a></strong>,” with only a modest amount projected to come from carbon dioxide removal. This could translate into about one-sixth to one-fifth of the <strong><a href="https://www.axios.com/newsletters/axios-generate-90a5dde8-7916-4c69-967c-fe1f9d1665f8.html?chunk=0&amp;utm_term=emshare" target="_blank">projected carbon dioxide emissions reductions from the new bill</a></strong>.</p>
<figure><iframe src="https://www.youtube.com/embed/XxjNhLZCae0?wmode=transparent&amp;start=0" width="440" height="260" frameborder="0" allowfullscreen="allowfullscreen"></iframe></figure>
<p>Consistent with most of its other energy and climate provisions, the bill seeks to drive widespread deployment of carbon removal technologies through incentives. Most importantly, it substantially amends a provision of the U.S. tax code <strong><a href="https://www.law.cornell.edu/uscode/text/26/45Q" target="_blank">referred to as 45Q</a></strong>, which is designed to<strong> <a href="https://www.battelle.org/insights/white-papers/monetizing-carbon-emissions?creative=586800114917&amp;keyword=45q%20tax%20credits&amp;matchtype=p&amp;source=google&amp;medium=cpc&amp;term=45q%20tax%20credits&amp;creative=586800114917&amp;campaign=Energy-Blogs-Carbon-Capture-45Q&amp;gclid=Cj0KCQjwxb2XBhDBARIsAOjDZ34hZpFEvMpB1rsb83XMh0WnEf4m4AXCWUa18G_Hfh3GjF5ZZLGqyzUaAj9qEALw_wcB" target="_blank">drive corporate investments in carbon capture</a></strong>.</p>
<p>Under the bill, tax credits for capturing carbon dioxide at industrial facilities and power plants would increase from $50 per ton today to up to $85 per ton if the carbon is stored. If the carbon is used instead for oil drilling, the credit would go from $30 today to $60 per ton.</p>
<p>Credits for capturing carbon from air via direct air capture would also dramatically jump, from $50 to $180 per ton if the carbon dioxide is stored, and from $35 currently to $130 per ton if it is used.</p>
<p>The bill would also move back the deadline for starting construction of carbon capture facilities that qualify from 2026 to 2033, reduce the minimum capture requirements for obtaining credits, and permit direct payments for the full value of credits for the first five years of a project’s operation in lieu of tax credits.</p>
<h3>Missing pieces</h3>
<p>Currently there are <strong><a href="https://www.globalccsinstitute.com/wp-content/uploads/2021/10/2021-Global-Status-of-CCS-Global-CCS-Institute-Oct-21.pdf" target="_blank">only a dozen carbon capture and storage facilities</a></strong> in the U.S. and <a href="https://climatechampions.unfccc.int/companies-are-sucking-carbon-from-the-atmosphere-using-direct-air-capture-how-does-it-work/" target="_blank"><strong>a couple of direct air capture facilitie</strong>s</a> removing a small amount of carbon from the air.</p>
<p>There’s a reason the uptake of carbon capture, particularly direct air capture, has been slow. Direct air capture cost estimates vary from<strong> <a href="https://www.wri.org/insights/direct-air-capture-resource-considerations-and-costs-carbon-removal" target="_blank">$250 to $600 per ton</a></strong>, according to one analysis, while experts have estimated that a price <strong><a href="https://theconversation.com/these-machines-scrub-greenhouse-gases-from-the-air-an-inventor-of-direct-air-capture-technology-shows-how-it-works-172306" target="_blank">under $100 and closer to $50</a></strong> could create a market.</p>
<p><strong><a href="https://payneinstitute.mines.edu/wp-content/uploads/sites/149/2022/08/Payne-Institute-Commentary-CCUS-in-the-new-Inflation-Reduction-Act.pdf" target="_blank">Some experts believe</a> </strong>that the bill <strong><a href="https://www.energyintel.com/00000182-85e1-d4e0-abc6-d5e130210000" target="_blank">sufficiently ratchets up 45Q credits</a></strong> to start driving widespread construction of carbon capture and storage facilities in the power and industrial sectors. Others believe that the direct pay provision is “<strong><a href="https://www.mwe.com/insights/carbon-capture-utilization-and-sequestration-tax-benefits-under-the-proposed-inflation-reduction-act/" target="_blank">the fundamental missing piece</a></strong>” for carbon capture and storage because project developers and sponsors can avoid the often onerous and costly process of raising tax equity to qualify to use the credits.</p>
<p>There’s hope that the increase in credit values for direct air capture will help to foster “<strong><a href="https://www.mwe.com/insights/carbon-capture-utilization-and-sequestration-tax-benefits-under-the-proposed-inflation-reduction-act/" target="_blank">synthetic economics</a></strong>” for this nascent market, infusing sufficient capital to develop technologies at scales that are profitable.</p>
<p><iframe id="0QJIj" class="tc-infographic-datawrapper" style="border: none;" src="https://datawrapper.dwcdn.net/0QJIj/6/" width="100%" height="400px" frameborder="0"></iframe></p>
<h2>Pipeline challenges ahead</h2>
<p>However, while the bill may appear helpful <strong><a href="https://www.eenews.net/articles/how-the-climate-bill-could-strengthen-epa-regulations/" target="_blank">on a theoretical basis</a></strong>, both carbon capture and storage and direct air capture could face some serious headwinds over the course of the next decade and beyond.</p>
<p>One major challenge could be resistance to the construction of pipelines to transport carbon dioxide to storage sites. In recent years, counties and private landowners in Iowa <strong><a href="https://www.reuters.com/business/environment/us-carbon-pipeline-proposals-trigger-backlash-over-potential-land-seizures-2022-02-07/" target="_blank">have voiced opposition</a> </strong>to such projects, particularly the idea that the state might allow pipeline builders to seize private land for their projects.</p>
<p>Pipeline construction is also a point of contention for environmental groups, especially environmental justice organizations, and could lead to protracted litigation. This stems in part from a<strong> <a href="https://news.bloomberglaw.com/environment-and-energy/bidens-pipeline-rules-target-key-link-of-carbon-capture-buildout" target="_blank">carbon dioxide pipeline rupture</a> </strong>in Satartia, Mississippi, in 2020, which hospitalized 45 people.</p>
<p>If public opposition delays construction, projects could be pushed past the window for the incentives, leaving developers with expensive projects. While <strong><a href="https://www.catf.us/wp-content/uploads/2018/11/CATF_Factsheet_CO2_EOR_LifeCycleAnalysis.pdf" target="_blank">some studies</a></strong> argue that enhanced oil recovery results in a net reduction in carbon dioxide emissions, this may ultimately be a hard political sell for local communities.</p>
<p>The bill may ultimately brighten the prospects for carbon removal in America, but this is by no means assured, especially in the optimistic time frame of the next decade.</p>
<p><em><a href="https://theconversation.com/profiles/wil-burns-231272">Wil Burns</a>, Professor of Research in Environmental Policy, <a href="https://theconversation.com/institutions/american-university-school-of-international-service-2886">American University School of International Service</a></em></p>
<p><em>This article is republished from <a href="https://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/congress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline-188591" target="_blank">original article</a>.</em></p>
</div>
<footer class="story-foot">
<div class="norwalk-social-bar">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://www.nancyonnorwalk.com/congress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline/" data-size="medium" data-via="nancynorwalk" data-text="Congress passes Inflation Reduction Act: Its climate promise relies heavily on carbon capture, meaning thousands of miles of pipeline" data-count="horizontal">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div class="fb-like" data-href="https://www.nancyonnorwalk.com/congress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline/" data-layout="button_count" data-share="false" data-action="like" data-colorscheme="light" data-send="true" data-show-faces="false" data-width="64"></div><div class="fb-share-button" data-href="https://www.nancyonnorwalk.com/congress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline/" data-type="button_count"></div> </div>
</footer>
</article>
</div>
<aside class="sidebar">
<ul>
<li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595436601812-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595436601812-0'); });
                    </script>
</div>
</li> <li class=" text-11 widget_text widget"><h3 class="title">Donate today!</h3> <div class="textwidget"><p><strong>We believe independent journalism that focuses on local government is important,</strong> and we think you do too. Please consider showing your support with a donation to NancyOnNorwalk.com.</p>
<p>Your supporting donation will go towards keeping the lights on, the web server running, and gasoline in the reporter's car. And remember: NoN is a 501(c)(3) company, so your donation is tax deductible!</p>
<div class="norwalk-tabs">
<div class="norwalk-tab one-time first default">
<h4 class="tab-title" data-tab="one-time">One-time<span class="long-text"> contribution</span><h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_1" data-sc-id="1" data-parsley-validate>
<div class="sc-form-group"><div class="sc-uea-container"><span class="sc-uea-currency sc-uea-currency-before">$</span> <input type="text" class="sc-form-control sc-uea-custom-amount" name="sc_uea_custom_amount" id="sc_uea_custom_amount_1" value="25.00" placeholder="" required data-parsley-required-message="Please enter an amount." data-parsley-type="number" data-parsley-type-message="Please enter a valid amount. Do not include a currency symbol." data-parsley-min="0.5" data-parsley-min-message="Please enter an amount equal to or more than 50 cents." data-parsley-errors-container="#sc_uea_custom_amount_errors_1"><div id="sc_uea_custom_amount_errors_1"></div></div></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible one-time donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
<div class="norwalk-tab monthly">
<h4 class="tab-title" data-tab="monthly">Monthly<span class="long-text"> contribution</span></h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_2" data-sc-id="2" data-parsley-validate>
<div class="sc_sub_wrapper sc-form-group" id="sc_sub_wrapper_1"><div class="sc-radio-group"><label title="Green"><input type="radio" value="Green" name="sc_radio_1" id="sc_radio_1" data-sub-amount="500" data-sub-id="green" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Green - $5.00/month</span></label><label title="Bronze"><input type="radio" value="Bronze" name="sc_radio_1" id="sc_radio_2" data-sub-amount="1000" data-sub-id="bronze" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Bronze - $10.00/month</span></label><label title="Silver"><input type="radio" value="Silver" name="sc_radio_1" id="sc_radio_3" data-sub-amount="1500" data-sub-id="silver" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Silver - $15.00/month</span></label><label title="Gold"><input type="radio" value="Gold" name="sc_radio_1" id="sc_radio_4" data-sub-amount="2000" data-sub-id="gold" checked data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Gold - $20.00/month</span></label><label title="Platinum"><input type="radio" value="Platinum" name="sc_radio_1" id="sc_radio_5" data-sub-amount="2500" data-sub-id="platinum" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Platinum - $25.00/month</span></label><label title="Norwalker"><input type="radio" value="Norwalker" name="sc_radio_1" id="sc_radio_6" data-sub-amount="3000" data-sub-id="norwalker" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Norwalker - $30.00/month</span></label></div><input type="hidden" name="sc_sub_id" class="sc_sub_id" value="gold" /><input type="hidden" name="sc_sub_amount" class="sc_sub_amount" value="2000" /><input type="hidden" name="sc_sub_interval" class="sc_sub_interval" value="month" /><input type="hidden" name="sc_sub_interval_count" class="sc_sub_interval_count" value="0" /></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible monthly donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
<div class="norwalk-tab custom">
<h4 class="tab-title" data-tab="custom">Custom<span class="long-text"> contribution</span></h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_3" data-sc-id="3" data-parsley-validate>
<div class="sc-form-group"><label for="sc_uea_custom_amount_2">Enter a monthly contribution amount</label><div class="sc-uea-container"><span class="sc-uea-currency sc-uea-currency-before">$</span> <input type="text" class="sc-form-control sc-uea-custom-amount" name="sc_uea_custom_amount" id="sc_uea_custom_amount_2" value="35.00" placeholder="" required data-parsley-required-message="Please enter an amount." data-parsley-type="number" data-parsley-type-message="Please enter a valid amount. Do not include a currency symbol." data-parsley-min="0.5" data-parsley-min-message="Please enter an amount equal to or more than 50 cents." data-parsley-errors-container="#sc_uea_custom_amount_errors_2"><div id="sc_uea_custom_amount_errors_2"></div></div></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible monthly donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><input type="hidden" name="sc_sub_id" class="sc_sub_id" value="" /><input type="hidden" name="sc_sub_interval" class="sc_sub_interval" value="month" /><input type="hidden" name="sc_sub_interval_count" class="sc_sub_interval_count" value="1" /><input type="hidden" name="sc_sub_statement_description" class="sc_sub_statement_description" value="" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
</div></div>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595436720369-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595436720369-0'); });
                    </script>
</div>
</li> <li class="widget"> <h3 class="title">Recent posts</h3> <ul>
<li>
<a href="https://www.nancyonnorwalk.com/norwalk-election-notes-pointcounterpoint/">Norwalk election notes: Point/counterpoint</a>
<span class="post-date">August 16, 2022</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/a-norwalk-photo-156/">A Norwalk photo #156</a>
<span class="post-date">August 16, 2022</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/congress-passes-inflation-reduction-act-its-climate-promise-relies-heavily-on-carbon-capture-meaning-thousands-of-miles-of-pipeline/">Congress passes Inflation Reduction Act: Its climate promise relies heavily on carbon capture, meaning thousands of miles of pipeline</a>
<span class="post-date">August 16, 2022</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/stop-the-gas-pipeline-extension-in-wilton/">Stop the gas pipeline extension in Wilton</a>
<span class="post-date">August 15, 2022</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/norwalk-ordered-to-clean-up-sewage-system-problems/">Norwalk ordered to clean up sewage system problems</a>
<span class="post-date">August 14, 2022</span>
</li>
</ul>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595437541250-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595437541250-0'); });
                    </script>
</div>
</li> <li class="widget"><h3 class="title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Elaine August</span> on <a href="https://www.nancyonnorwalk.com/bill-collins-dies-in-car-accident/#comment-303753">Bill Collins dies in car accident</a></li><li class="recentcomments"><span class="comment-author-link">Lindsay</span> on <a href="https://www.nancyonnorwalk.com/norwalk-child-dies-after-being-pulled-from-burning-home/#comment-303532">Norwalk child dies after being pulled from burning home</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.nancyonnorwalk.com" rel='external nofollow' class='url'>Nancy Guenther Chapman</a></span> on <a href="https://www.nancyonnorwalk.com/norwalk-boe-approves-estrellas-choices-for-nps-leadership/#comment-303517">Norwalk BoE approves Estrella&#8217;s choices for NPS leadership</a></li><li class="recentcomments"><span class="comment-author-link">Justataxpayer</span> on <a href="https://www.nancyonnorwalk.com/norwalk-boe-approves-estrellas-choices-for-nps-leadership/#comment-303405">Norwalk BoE approves Estrella&#8217;s choices for NPS leadership</a></li><li class="recentcomments"><span class="comment-author-link">Ato</span> on <a href="https://www.nancyonnorwalk.com/bill-collins-dies-in-car-accident/#comment-303400">Bill Collins dies in car accident</a></li></ul></li><li class="widget"><h3 class="title">Welcome to NancyOnNorwalk</h3><div class="menu-housekeeping-container"><ul id="menu-housekeeping" class="menu"><li id="menu-item-8705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8705"><a href="https://www.nancyonnorwalk.com/advertise-with-nancyonnorwalk/">Advertise With NancyOnNorwalk</a></li>
<li id="menu-item-7635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7635"><a href="https://www.nancyonnorwalk.com/comment-guidelines/">Community Discussion Policy</a></li>
<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="https://www.nancyonnorwalk.com/board-of-directors/">Board of Directors</a></li>
<li id="menu-item-7636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7636"><a href="https://www.nancyonnorwalk.com/nancyonnorwalk-thanks-you-for-the-support/">Contact NoN</a></li>
<li id="menu-item-75633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75633"><a href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">About NancyOnNorwalk</a></li>
<li id="menu-item-100252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100252"><a href="https://www.nancyonnorwalk.com/testimonials-for-nancyonnorwalk/">Testimonials for NancyOnNorwalk</a></li>
<li id="menu-item-100332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100332"><a href="https://www.nancyonnorwalk.com/support-nancyonnorwalk/">Support NancyOnNorwalk</a></li>
</ul></div></li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595436967495-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595436967495-0'); });
                    </script>
</div>
</li> </ul>
</aside>
<div class="clear-floats"></div>
</div>
<footer id="mainfoot">
<div id="site" class="about">
<div class="norwalk-basic-post">
<h4 class="norwalk-basic-post__title">About this site</h4>
<p>NancyOnNorwalk.com was conceived as the place to go for Norwalk residents to get the real, unvarnished story about what is going on in and around their city. NancyOnNorwalk does not intend to be a traditional print newspaper online; rather, we exist to pull the curtain back and shine a nonpartisan spotlight on how Norwalk is run and what is happening regarding which issues and decisions have the deepest impact on taxpayers’ lives, pocketbooks and safety. As an independent, nonprofit site news service NancyOnNorwalk’s first and only allegiance is to the reader.</p>
</div>
</div>
<div id="nancy" class="about">
<div class="norwalk-basic-post">
<h4 class="norwalk-basic-post__title">About Nancy</h4>
<p>Nancy came to Norwalk in September 2010 and, after reporting on Norwalk for two years for another company, launched NancyOnNorwalk.com with her husband Mark Chapman so they could engage in journalism the way it was meant to be done. Sadly <a href="https://www.nancyonnorwalk.com/mark-chapman/" target="_blank"><strong>Mark, a career journalist and NoN editor, died in 2016</strong>.</a></p>
<p>Nancy kept at it, and her team has grown to include a volunteer <strong><a title="learn more about Nancy On Norwalk" href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">Board of Directors</a></strong> plus freelance writers, editors, and videographers dedicated to covering Norwalk. In 2019, <strong><a title="" href="https://www.nancyonnorwalk.com/chapman-cobin-win-statewide-awards-for-journalism-excellence/">NancyOnNorwalk was recognized by the Connecticut Chapter of the Society for Professional Journalist for excellence in journalism</a></strong>, winning several awards including its coveted First Amendment Award. SPJ <a href="https://www.nancyonnorwalk.com/nancy-on-norwalk-wins-eight-connecticut-society-of-professional-journalists-annual-awards/" target="_blank"><strong>recognized NancyOnNorwalk</strong> </a>again in 2020, with eight awards.</p>
<p>Nancy has a son, Eric, the web developer who designed and built this site. Nancy also has two cats – a senior beauty and a youthful cutie who offer comfort and company while Nancy works. Her favorite color is purple.</p>
</div>
</div>
<nav id="foot-nav" class="navigation"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1988"><a href="https://www.nancyonnorwalk.com">Home</a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991"><a href="/cdn-cgi/l/email-protection#305e554743705e515e53495f5e5e5f4247515c5b1e535f5d">Contact</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1985"><a href="https://www.nancyonnorwalk.com/search/">Search</a></li>
<li id="menu-item-75625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75625"><a href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">About NancyOnNorwalk</a></li>
<li id="menu-item-79159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79159"><a href="https://www.nancyonnorwalk.com/subscribe/">Support your local news site – today!</a></li>
<li id="menu-item-100251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100251"><a href="https://www.nancyonnorwalk.com/testimonials-for-nancyonnorwalk/">Testimonials for NancyOnNorwalk</a></li>
</ul></nav>
<div id="legal">
<p>Copyright © 2022 Chapman Hyperlocal Media Inc. Reproduction of material from any Nancy on Norwalk pages without written permission is strictly prohibited. All rights reserved.</p>
<p>Chapman Hyperlocal Media Inc. is a registered non-profit corporation in the state of Connecticut.</p>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> // google+ share button code
        (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
    </script>
</footer><script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/parsley.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/moment.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/pikaday.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/pikaday.jquery.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_coup = {"ajaxurl":"https:\/\/www.nancyonnorwalk.com\/wp-admin\/admin-ajax.php"};
var sc_script = {"1":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible one-time donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} donation","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"zero_decimal_currencies":["BIF","CLP","DJF","GNF","JPY","KMF","KRW","MGA","PYG","RWF","VUV","XAF","XOF","XPF"],"2":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible monthly donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} monthly","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"3":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible monthly donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} monthly","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"script_debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/public.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_sub = {"ajaxurl":"https:\/\/www.nancyonnorwalk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-subscriptions/js/public.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>