<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="user-scalable=no, width=device-width, minimum-scale=1, maximum-scale=1">
<meta property="fb:appid" content="267909876722098" />
<meta property="og:site_name" content="Nancy On Norwalk" />
<meta property="og:title" content="Milligan scoops up My Three Sons, El Dorado Club" />
<meta property="og:url" content="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/" />
<meta property="og:description" content="NORWALK, Conn. — Embattled real estate broker Jason Milligan has had, in his words, “a big week.”Milligan bought the David Harvey Jewelers building, the defunct El Dorado Club and My Three Sons.All of the purchases were recorded Wednesday, Town Clerk&hellip;" />
<meta property="og:image" content="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-my-three-sons-20-0902-Norwalk-CT.jpg" /><meta property="twitter:card" content="summary_large_image" /> <meta property="og:type" content="article" />
<meta property="twitter:site" content="@nancynorwalk" /><title>Milligan scoops up My Three Sons, El Dorado Club | Nancy on Norwalk</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.nancyonnorwalk.com/xmlrpc.php" />
<!--[if lte IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/stylesheets/ie.css" />
<script type="text/javascript" src="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/FlashCanvasPro/bin/flashcanvas.js"></script>
<![endif]-->

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7GR1A7wZbYvVp.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Feed" href="https://www.nancyonnorwalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Comments Feed" href="https://www.nancyonnorwalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Milligan scoops up My Three Sons, El Dorado Club Comments Feed" href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35945593-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-35945593-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nancyonnorwalk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stripe-checkout-button-css' href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='pikaday-css' href='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/css/pikaday.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-pro-public-css' href='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/css/public-pro.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='norwalk-css-css' href='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/stylesheets/layout.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/min/norwalk.min.js?ver=1.3.7-hotfix'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/min/modernizr.custom.99437.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nancyonnorwalk.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/wp-retina-2x/js/retina-cookie.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='https://www.nancyonnorwalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nancyonnorwalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nancyonnorwalk.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Duff says Norwalk Police &#8216;spat at&#8217; him; union counters accusations' href='https://www.nancyonnorwalk.com/duff-says-norwalk-police-spat-at-him-union-counters-duffs-accusations/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/" />
<link rel='shortlink' href='https://www.nancyonnorwalk.com/?p=91544' />
<link rel="alternate" type="application/json+oembed" href="https://www.nancyonnorwalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nancyonnorwalk.com%2Fmilligan-scoops-up-my-three-sons-el-dorado-club%2F" />

<script>
  (function(d) {
    var config = {
      kitId: 'kdo0uvx',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>

</head>
<body class="post-template-default single single-post postid-91544 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=267909876722098";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header id="mainhead">
<h5 id="nav-label" style="display:none;">Navigation<img id="menu-icon" src="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/images/navMenu.png" width="16px" height="16px" /></h5>
<h6 id="nav-logo" style="display:none;"><a href="https://www.nancyonnorwalk.com/" title="Nancy on Norwalk" rel="home">Nancy <span>On Norwalk</span></a></h6>
<ul id="main-nextprev" style="display:none;">
<li id="main-nav-next" class="main-post-nav"><a href="https://www.nancyonnorwalk.com/duff-says-norwalk-police-spat-at-him-union-counters-duffs-accusations/" rel="prev"><span title="Duff says Norwalk Police &#8216;spat at&#8217; him; union counters accusations">Previous post</span></a></li>
</ul>
<nav id="main-nav" class="header-nav main-nav"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1976" class="home-link menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1976"><a href="https://www.nancyonnorwalk.com">Home</a></li>
<li id="menu-item-2034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2034"><a href="https://www.nancyonnorwalk.com/category/city-beat/">City Beat</a></li>
<li id="menu-item-7637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7637"><a href="https://www.nancyonnorwalk.com/category/education-beat/">Education</a></li>
<li id="menu-item-87684" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-87684"><a href="https://www.nancyonnorwalk.com/tag/covid-19/">COVID19</a></li>
<li id="menu-item-89135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89135"><a href="https://www.nancyonnorwalk.com/tag/2020-election/">2020 election</a></li>
<li id="menu-item-23589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23589"><a href="https://www.nancyonnorwalk.com/category/letters/">Letters</a></li>
<li id="menu-item-23595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23595"><a href="https://www.nancyonnorwalk.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1977"><a href="/cdn-cgi/l/email-protection#85ebe4ebe6fcc5ebe4ebe6fceaebebeaf7f2e4e9eeabe6eae8">Contact</a></li>
<li id="menu-item-8662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8662"><a href="https://www.nancyonnorwalk.com/advertise-with-nancyonnorwalk/">Advertise</a></li>
<li id="menu-item-1986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1986"><a href="https://www.nancyonnorwalk.com/search/">Search</a></li>
</ul></nav>
<div id="logo">
<h2><a href="https://www.nancyonnorwalk.com/" title="Nancy on Norwalk" rel="home"><span>Nancy</span> On Norwalk</a></h2>
</div>
</header><div id="main-content">
<div class="content">
<article id="post-91544" class="post-91544 post type-post status-publish format-standard hentry category-city-beat tag-isaacs-street tag-jason-milligan tag-my-three-sons">
<header class="story-head">
<h1 class="post-title">Milligan scoops up My Three Sons, El Dorado Club</h1>
<ul class="meta top"> <li class="byline"><span class="tagline">By </span>Nancy Guenther Chapman</li><li class="date"><a href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/" title="5:53 am" rel="bookmark"><time datetime="2020-09-04" pubdate><span class="time">5 : 53 am EDT</span> <span class="month">September</span> <span class="day">4</span> <span class="year">2020</span></time></a></li><li class="comments"><a href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/#comments">5 Comments</a></li></ul> <div class="norwalk-social-bar">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/" data-size="medium" data-via="nancynorwalk" data-text="Milligan scoops up My Three Sons, El Dorado Club" data-count="horizontal">Tweet</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div class="fb-like" data-href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/" data-layout="button_count" data-share="false" data-action="like" data-colorscheme="light" data-send="true" data-show-faces="false" data-width="64"></div><div class="fb-share-button" data-href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/" data-type="button_count"></div>
</div>
</header>
<div class="the-content">
<div id="attachment_91545" class="wp-caption aligncenter"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-my-three-sons-20-0902-Norwalk-CT.jpg"><img class="size-large wp-image-91545" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-my-three-sons-20-0902-Norwalk-CT-1024x737.jpg" alt="" width="1024" height="737" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-my-three-sons-20-0902-Norwalk-CT-1024x737.jpg 1024w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-my-three-sons-20-0902-Norwalk-CT-700x504.jpg 700w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-my-three-sons-20-0902-Norwalk-CT-700x504@2x.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><div class="wp-caption-text"><p>Wall Street area real estate mogul Jason Milligan poses atop My Three Sons these week. (Contributed)</p></div></div>
<div id="attachment_91547" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/IMG_0895.jpg"><img class="size-medium wp-image-91547" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/IMG_0895-700x654.jpg" alt="" width="700" height="654" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/IMG_0895-700x654.jpg 700w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/IMG_0895.jpg 1010w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="wp-caption-text"><p>Jason Milligan said this photo illustrates his plan for 64 Wall St., the My Three Sons building: a hotel on the back. The front would continue, at least for a while, in an entertainment function.</p></div></div>
<p>NORWALK, Conn. — Embattled real estate broker Jason Milligan has had, in his words, “a big week.”</p>
<p>Milligan bought the David Harvey Jewelers building, the defunct El Dorado Club and My Three Sons.</p>
<p>All of the purchases were recorded Wednesday, Town Clerk Rick McQuaid said. “I believe he is now the WIZARD OF WALL STREET,” McQuaid wrote.<span id="more-91544"></span></p>
<p>Milligan said he now owns nearly 40 properties in Norwalk Center, including condominiums. He’s got property on all sides of the development he’s waged war with, Wall Street Place &#8211; or “POKO,” in common terms. The half-built building he calls “The Tyvek Temple.”</p>
<p>His purchase of the former Leonard Street municipal lot at 23 Isaacs in 2018 landed him in a legal imbroglio, as the City and Redevelopment Agency sued him with charges that include unfair trades practices and interfering with POKO, creating damages to the city.</p>
<div id="attachment_89935" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/06/POKO-20-0625-rendering-Wall-Street-Place-Norwalk-CT.jpg"><img class="size-medium wp-image-89935" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/06/POKO-20-0625-rendering-Wall-Street-Place-Norwalk-CT-700x423.jpg" alt="" width="700" height="423" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2020/06/POKO-20-0625-rendering-Wall-Street-Place-Norwalk-CT-700x423.jpg 700w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/06/POKO-20-0625-rendering-Wall-Street-Place-Norwalk-CT-1024x619.jpg 1024w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/06/POKO-20-0625-rendering-Wall-Street-Place-Norwalk-CT.jpg 1273w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="wp-caption-text"><p>The current plan for Wall Street Place, commonly called &#8220;POKO.&#8221;</p></div></div>
<p>After the Common Council approved the new plan for POKO in July, Milligan charged that Wall Street Place phase I “will not get its crucial tax credits whilst litigation is raging.” He also predicted an “additional $1million in legal fees and all before the ultimate trial, which will likely be appealed regardless of the outcome.”</p>
<p>“The public parties disagree with Mr. Milligan&#8217;s estimate of legal fees and other comments regarding how he believes the case will proceed,” Corporation Counsel Mario Coppola said, in July.</p>
<div id="attachment_91552" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado.jpg"><img class="size-full wp-image-91552" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado.jpg" alt="" width="600" height="512" /></a><div class="wp-caption-text"><p>Jason Milligan atop the former El Dorado nightclub. He paid to paint the building last year, when he didn&#8217;t own it. (Contributed)</p></div></div>
<p>Milligan’s purchase of My Three Sons includes the first floor and development rights, he said. The property at 64 Wall St.#1 has been owned by Petrini Family Investments LLC for ages; the City website is unclear on when the family acquired it.  It was built in 1928 and is appraised at $1,635,750. Milligan said he paid $2,087,500.</p>
<p>Jerry and Jason Petrini did not return phone calls from NancyOnNorwalk.</p>
<p>“Jerry is staying quiet as we discuss certain things,” Milligan said. “There may be some reincarnation coming soon and you will hear about it.”</p>
<p>The “reincarnation” would be a COVID-friendly concept in the short term. “I/he would rather not say yet. We are discussing lots of options,” he said. “Meaning that is a big space and there are lots of ways to use in in a similar way to past uses.”</p>
<p>“But my ultimate plan is a hotel for the back portion,” Milligan said Tuesday. “…I have just started working with my architect on actual plans and I had a nice call with my attorney and Steve Kleppin today.”</p>
<p>Planning and Zoning Director Steven Kleppin confirmed that Milligan had spoken to him about a hotel there. “The use is permitted in the zone,” Kleppin said.</p>
<p>Milligan said he has a hotel partner lined up for the project.</p>
<p>“It will likely be an extended stay hotel for now. The area needs a hotel to reach its potential but probably cannot support all daily rentals. There are a large number of people looking for flexibility given the current climate,” he said.</p>
<p>The hotel would be on the back half of the property, and the “front half can/will remain open during construction,” Milligan explained.</p>
<p>Hotel patrons would get a view of the Yankee Doodle Garage on one side and on the opposite side, a view of the mixed-use development Milligan loathes.</p>
<p>El Dorado, located at 26 Isaacs St., is right next to the Tyvek Temple and backs up to Milligan&#8217;s properties at 83 and 97 Wall St.</p>
<p>“I have lots of ideas,” Milligan said.</p>
<p>The property is appraised at $1,169,600. Milligan said he paid $1.5 million for it.</p>
<p>Milligan announced his purchase of the former David Harvey Jewelers at 51 Wall St. <a href="https://www.nancyonnorwalk.com/a-norwalk-photo-milligan/" target="_blank"><strong>on Monday.</strong></a> He plans “Some sort of adapted reuse. Mixed use. Some combination of retail, office, residential,” he said.</p>
<p>It&#8217;s appraised at $630,369 and Milligan said he paid $500,000 for it.</p>
<p>The jewelers will be liquidating their inventory and “having a big sale for the next 2 months,” he wrote.</p>
<p>Milligan bought My Three Sons under IJ Group OZ LLC, a twist on his longstanding  IJ Group LLC, which owns 67 and 69 Wall St., and 37 North Ave.</p>
<div id="attachment_91554" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado-Dias.jpg"><img class="size-medium wp-image-91554" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado-Dias-451x700.jpg" alt="" width="451" height="700" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado-Dias-451x700.jpg 451w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado-Dias-773x1200.jpg 773w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado-Dias-451x700@2x.jpg 902w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado-Dias-773x1200@2x.jpg 1546w" sizes="(max-width: 451px) 100vw, 451px" /></a><div class="wp-caption-text"><p>Former El Dorado owner John Dias, left; Jason Milligan, right. Dias said in court documents that he didn&#8217;t trust Milligan, based on his son&#8217;s comments. &#8220;I had never met or spoken 1 word to John Dias prior to this morning.&#8221; Milligan said Wednesday. &#8220;&#8230;We are friends now.&#8221; (Contributed)</p></div></div>
<p>“OZ” stands for Opportunity Zone, Milligan said.</p>
<p>The federal government created an Opportunity Zone Program in 2018, to induce long-term investments in low-income communities. Norwalk Center is in a census tract that as named an Opportunity Zone.</p>
<p>The Common Council recently approved extending Norwalk’s Enterprise Zone into Norwalk Center.</p>
<p>“I can tell you that the possibility of an enterprise zone did not remotely register as a factor in my decision to continue to acquire property in the Wall Street area,” Milligan said.</p>
<p>“Downtown Norwalk is part of the Wall Street/West Avenue Redevelopment plan, and is in a Federal Opportunity Zone,” Wall Street Neighborhood Association Chairwoman Nancy McGuire wrote. “Jason has acquired at least a dozen properties just like the fable about the boy who takes a little red wagons out of the kingdom under the King’s watch. He and his investors have seen the opportunity largely created by the City, state and federal governments and taken it.”</p>
<p>&nbsp;</p>
<h3>&#8216;The City won&#8217;t work with him&#8217;</h3>
<div id="attachment_91558" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-on-building-20-0831.jpg"><img class="size-medium wp-image-91558" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-on-building-20-0831-525x700.jpg" alt="" width="525" height="700" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-on-building-20-0831-525x700.jpg 525w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-on-building-20-0831-900x1200.jpg 900w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-on-building-20-0831.jpg 1500w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-on-building-20-0831-525x700@2x.jpg 1050w" sizes="(max-width: 525px) 100vw, 525px" /></a><div class="wp-caption-text"><p>Jason Milligan atop the David Harvey Jewlers at 51 Wall St. (Contributed)</p></div></div>
<p>Michael McGuire owns 64 Wall St., the offices that face Wall Street. He called Milligan’s purchase of My Three Sons “a good thing.”</p>
<p>“He’s investing a lot of money and energy down here and he understands the real estate markets and what attracts people,” McGuire wrote. “Every property he purchases is improved nearly overnight and put back in service far better than how he found it.  Wall Street needs people and Jason is creating the housing units to meet that need as well as providing innovative business with the innovative spaces.”</p>
<p>McGuire, on Wednesday, continued:</p>
<p style="padding-left: 30px;">“True he can rub people the wrong way, myself included, but none of us are perfect, however he does make things happen.  Hell, I just showed up at work this morning and he’s already clearing out the first floor of My 3 Sons.  People should note that Jason only purchased the 1st floor of the building.</p>
<p style="padding-left: 30px;">“Is he buying up too much?  Not by a long shot, there are a lot of properties here and he only owns a small percentage of them.  The real question you may want to explore/research is why the City won’t work with him.  If they did the results for POKO, and Norwalk overall, could be much better than we have now, or could have in the future.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Nancy McGuire said:</p>
<p style="padding-left: 30px;">“It is clear that Norwalk residents have longed for change in Downtown for years.   Despite the City’s botched POKO plan that has taken 17 years to get to an abandoned foundation, Jason’s Opportunity Fund has been the little boy with the red wagon, that has steadily and steadfastly accumulated properties.</p>
<p style="padding-left: 30px;">“While council members ignored us, a number of our local small business owners attended numerous Town Council meetings to fight against the type of assemblage that is outlined and encouraged by the City’s redevelopment plan.  If you take a close look at the redevelopment plan and the opportunity zone policies, you will see that the tax breaks only benefit large developers.   This is the type of investment that is out of reach for most local stake holders in the Wall Street area, despite the fact that up until now, the Wall Street area was mostly made up of small stakeholders.</p>
<p style="padding-left: 30px;">“We will indeed see numerous changes in property use over the coming years, and like government subsidized housing that replaces condo and home owners with subsidized tenants, small businesses who own their own buildings will be replaced by tenants who pay rent to wealthy developers who pay little or no taxes.”</p>
<p>&nbsp;</p>
<p>Mayor Harry Rilling declined to comment. An email sent to all Common Council members generated no replies.</p>
<div id="attachment_91556" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado-mural.jpg"><img class="size-medium wp-image-91556" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado-mural-700x525.jpg" alt="" width="700" height="525" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado-mural-700x525.jpg 700w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado-mural-1024x768.jpg 1024w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado-mural-1000x750.jpg 1000w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado-mural-700x525@2x.jpg 1400w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/Jason-El-Dorado-mural-1000x750@2x.jpg 2000w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="wp-caption-text"><p>Real estate broker Jason Milligan, in front of a mural on the side of the El Dorado Club. (Contributed)</p></div></div>
<p>In voting for the new Wall Street Place plan in July, Council member Tom Livingston (D-District E) said, “I hope that we&#8217;ll be able to sit down with Mr. Milligan and be able to work towards a mutually satisfactory resolution of all outstanding issues so that this project and move forward in a timely manner.”</p>
<div id="attachment_91550" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/EL-Dorado-.jpg"><img class="size-full wp-image-91550" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/09/EL-Dorado-.jpg" alt="" width="451" height="372" /></a><div class="wp-caption-text"><p>A City GIS map, with 20-26 Isaacs St. highlighted in green. &#8220;POKO&#8221; is number &#8220;2.&#8221; Milligan also owns the former Treasure House at 5 Isaacs St., under Komi Ventures LLC. His IJ Group LLC owns 67 and 69 Wall St., the former Fairfield County Bank building.</p></div></div>
<p>On July 27, Livingston explained by email, “My concern and the reason for my comment is that he has stated that he intends to try to hold up the project through litigation, be it the existing litigation, zoning appeals, or otherwise.  I continue to believe that we should see if there is a way to find a mutually satisfactory solution to this litigation so that we can get this project moving forward as soon as possible.”</p>
<p>Milligan has pointed out that POKO&#8217;s neighbors would have legal standing to challenge the project in court.</p>
<p>Is he buying any more properties?</p>
<p>“I have multiple offers out there and one additional under contract that is set to close by the end of the year,” he wrote. “I am constantly making offers.”</p>
</div>
<footer class="story-foot">
<div class="norwalk-social-bar">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/" data-size="medium" data-via="nancynorwalk" data-text="Milligan scoops up My Three Sons, El Dorado Club" data-count="horizontal">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div class="fb-like" data-href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/" data-layout="button_count" data-share="false" data-action="like" data-colorscheme="light" data-send="true" data-show-faces="false" data-width="64"></div><div class="fb-share-button" data-href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/" data-type="button_count"></div> </div>
</footer>
</article>
<a name="comments"></a>
<div id="comments-section">
<div id="comment-section-head">
<h3 id="comments-title">5 comments</h3>
</div>
<div class="comments">
<article class="comment even thread-even depth-1" id="comment-279411">
<header class="meta">
<p> <span class="user">
Patricia Murphy </span><span class="time">
<a href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/#comment-279411">
September 4, 2020 at 6:45 am</a></span></p>
</header>
<div class="text">
<p>Congratulations Jason!<br />
Looking forward to what comes next in your plan to revitalize Wall Street, once a gem in Norwalk. It’s been vacant to long! Love what you did to the former Treasure House building.</p>
</div><footer class="reply">
</footer>
</article> <article class="comment odd alt thread-odd thread-alt depth-1" id="comment-279412">
<header class="meta">
<p> <span class="user">
DryAsABone </span><span class="time">
<a href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/#comment-279412">
September 4, 2020 at 6:56 am</a></span></p>
</header>
<div class="text">
<p>Enterprise zones? The biggest sccam in real estate,ever.<br />
This is a house of cards and will not end well for anyone.<br />
I hope I am wrong.</p>
</div><footer class="reply">
</footer>
</article> <article class="comment even thread-even depth-1" id="comment-279414">
<header class="meta">
<p> <span class="user">
Scott </span><span class="time">
<a href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/#comment-279414">
September 4, 2020 at 7:31 am</a></span></p>
</header>
<div class="text">
<p>I have faith that Jason will do good for Norwalk. His plans sound like he&#8217;s interested in making Norwalk great again!</p>
</div><footer class="reply">
</footer>
</article> <article class="comment odd alt thread-odd thread-alt depth-1" id="comment-279424">
<header class="meta">
<p> <span class="user">
Bryan Meek </span><span class="time">
<a href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/#comment-279424">
September 4, 2020 at 9:09 am</a></span></p>
</header>
<div class="text">
<p>If you could sacrifice square footage for frontage in this plan, you should make a wide walk way in the midst of the old department connecting Wall to the YDG. Similar to what we have for the movie theater on North Main connecting Webster lot to it.</p>
<p>@DryAsABone elaborate on real estate scam please? I&#8217;ll grant that it is a massive tax shelter, but is that a bad thing? If there is a massive market sell off are we better off rotating that capital into gold or foreign assets? Or in our neglected urban areas?</p>
</div><footer class="reply">
</footer>
</article> <article class="comment even thread-even depth-1" id="comment-279425">
<header class="meta">
<p> <span class="user">
Christine M. </span><span class="time">
<a href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/#comment-279425">
September 4, 2020 at 9:18 am</a></span></p>
</header>
<div class="text">
<p>I was wondering about the improvements I was seeing at My Three Sons the other day! It&#8217;s good to have a responsible &amp; conscientious neighbor like Jason.</p>
</div><footer class="reply">
</footer>
</article></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/milligan-scoops-up-my-three-sons-el-dorado-club/#respond" style="display:none;">Cancel reply</a></small></h3>
<form action="https://www.nancyonnorwalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p> <p><label for="author" class="required">Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /><span class="required">*</span></p>
<p><label for="email" class="required">Email</label> <input id="email" name="email" type="email" value="" size="30" aria-required='true' /><span class="required">*</span></p>
<p><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" /></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p> <p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p> <p class="form-submit">
<input name="submit" type="submit" id="submit" value="Post Comment" />
<input type='hidden' name='comment_post_ID' value='91544' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d29b2d7358" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59" /></p> </form>
</div>
</div>
</div>
<aside class="sidebar">
<ul>
<li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595436601812-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595436601812-0'); });
                    </script>
</div>
</li> <li class=" text-11 widget_text widget"><h3 class="title">Donate today!</h3> <div class="textwidget"><p><strong>We believe independent journalism that focuses on local government is important,</strong> and we think you do too. Please consider showing your support with a donation to NancyOnNorwalk.com.</p>
<p>Your supporting donation will go towards keeping the lights on, the web server running, and gasoline in the reporter's car. And remember: NoN is a 501(c)(3) company, so your donation is tax deductible!</p>
<div class="norwalk-tabs">
<div class="norwalk-tab one-time first default">
<h4 class="tab-title" data-tab="one-time">One-time<span class="long-text"> contribution</span><h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_1" data-sc-id="1" data-parsley-validate>
<div class="sc-form-group"><div class="sc-uea-container"><span class="sc-uea-currency sc-uea-currency-before">$</span> <input type="text" class="sc-form-control sc-uea-custom-amount" name="sc_uea_custom_amount" id="sc_uea_custom_amount_1" value="25.00" placeholder="" required data-parsley-required-message="Please enter an amount." data-parsley-type="number" data-parsley-type-message="Please enter a valid amount. Do not include a currency symbol." data-parsley-min="0.5" data-parsley-min-message="Please enter an amount equal to or more than 50 cents." data-parsley-errors-container="#sc_uea_custom_amount_errors_1"><div id="sc_uea_custom_amount_errors_1"></div></div></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible one-time donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
<div class="norwalk-tab monthly">
<h4 class="tab-title" data-tab="monthly">Monthly<span class="long-text"> contribution</span></h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_2" data-sc-id="2" data-parsley-validate>
<div class="sc_sub_wrapper sc-form-group" id="sc_sub_wrapper_1"><div class="sc-radio-group"><label title="Green"><input type="radio" value="Green" name="sc_radio_1" id="sc_radio_1" data-sub-amount="500" data-sub-id="green" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Green - $5.00/month</span></label><label title="Bronze"><input type="radio" value="Bronze" name="sc_radio_1" id="sc_radio_2" data-sub-amount="1000" data-sub-id="bronze" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Bronze - $10.00/month</span></label><label title="Silver"><input type="radio" value="Silver" name="sc_radio_1" id="sc_radio_3" data-sub-amount="1500" data-sub-id="silver" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Silver - $15.00/month</span></label><label title="Gold"><input type="radio" value="Gold" name="sc_radio_1" id="sc_radio_4" data-sub-amount="2000" data-sub-id="gold" checked data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Gold - $20.00/month</span></label><label title="Platinum"><input type="radio" value="Platinum" name="sc_radio_1" id="sc_radio_5" data-sub-amount="2500" data-sub-id="platinum" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Platinum - $25.00/month</span></label><label title="Norwalker"><input type="radio" value="Norwalker" name="sc_radio_1" id="sc_radio_6" data-sub-amount="3000" data-sub-id="norwalker" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Norwalker - $30.00/month</span></label></div><input type="hidden" name="sc_sub_id" class="sc_sub_id" value="gold" /><input type="hidden" name="sc_sub_amount" class="sc_sub_amount" value="2000" /><input type="hidden" name="sc_sub_interval" class="sc_sub_interval" value="month" /><input type="hidden" name="sc_sub_interval_count" class="sc_sub_interval_count" value="0" /></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible monthly donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
<div class="norwalk-tab custom">
<h4 class="tab-title" data-tab="custom">Custom<span class="long-text"> contribution</span></h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_3" data-sc-id="3" data-parsley-validate>
<div class="sc-form-group"><label for="sc_uea_custom_amount_2">Enter a monthly contribution amount</label><div class="sc-uea-container"><span class="sc-uea-currency sc-uea-currency-before">$</span> <input type="text" class="sc-form-control sc-uea-custom-amount" name="sc_uea_custom_amount" id="sc_uea_custom_amount_2" value="35.00" placeholder="" required data-parsley-required-message="Please enter an amount." data-parsley-type="number" data-parsley-type-message="Please enter a valid amount. Do not include a currency symbol." data-parsley-min="0.5" data-parsley-min-message="Please enter an amount equal to or more than 50 cents." data-parsley-errors-container="#sc_uea_custom_amount_errors_2"><div id="sc_uea_custom_amount_errors_2"></div></div></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible monthly donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><input type="hidden" name="sc_sub_id" class="sc_sub_id" value="" /><input type="hidden" name="sc_sub_interval" class="sc_sub_interval" value="month" /><input type="hidden" name="sc_sub_interval_count" class="sc_sub_interval_count" value="1" /><input type="hidden" name="sc_sub_statement_description" class="sc_sub_statement_description" value="" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
</div></div>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595436720369-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595436720369-0'); });
                    </script>
</div>
</li> <li class="widget"> <h3 class="title">Recent posts</h3> <ul>
<li>
<a href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/">Milligan scoops up My Three Sons, El Dorado Club</a>
<span class="post-date">September 4, 2020</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/duff-says-norwalk-police-spat-at-him-union-counters-duffs-accusations/">Duff says Norwalk Police &#8216;spat at&#8217; him; union counters accusations</a>
<span class="post-date">September 3, 2020</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/nps-confident-about-school-reopening/">NPS &#8216;confident&#8217; about school reopening</a>
<span class="post-date">September 2, 2020</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/norwalk-republicans-endorsed-by-independent-party/">Norwalk Republicans endorsed by Independent Party</a>
<span class="post-date">September 2, 2020</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/protestors-all-lives-cant-matter-until-black-lives-matter/">Protestors: All lives can&#8217;t matter until Black lives matter</a>
<span class="post-date">September 1, 2020</span>
</li>
</ul>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595437541250-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595437541250-0'); });
                    </script>
</div>
</li> <li class="widget"><h3 class="title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Christine M.</span> on <a href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/#comment-279425">Milligan scoops up My Three Sons, El Dorado Club</a></li><li class="recentcomments"><span class="comment-author-link">Bryan Meek</span> on <a href="https://www.nancyonnorwalk.com/milligan-scoops-up-my-three-sons-el-dorado-club/#comment-279424">Milligan scoops up My Three Sons, El Dorado Club</a></li><li class="recentcomments"><span class="comment-author-link">Piet Marks</span> on <a href="https://www.nancyonnorwalk.com/duff-says-norwalk-police-spat-at-him-union-counters-duffs-accusations/#comment-279423">Duff says Norwalk Police &#8216;spat at&#8217; him; union counters accusations</a></li><li class="recentcomments"><span class="comment-author-link">Bryan Meek</span> on <a href="https://www.nancyonnorwalk.com/norwalk-republicans-endorsed-by-independent-party/#comment-279421">Norwalk Republicans endorsed by Independent Party</a></li><li class="recentcomments"><span class="comment-author-link">Michael McGuire</span> on <a href="https://www.nancyonnorwalk.com/duff-says-norwalk-police-spat-at-him-union-counters-duffs-accusations/#comment-279416">Duff says Norwalk Police &#8216;spat at&#8217; him; union counters accusations</a></li></ul></li><li class="widget"><h3 class="title">Welcome to NancyOnNorwalk</h3><div class="menu-housekeeping-container"><ul id="menu-housekeeping" class="menu"><li id="menu-item-8705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8705"><a href="https://www.nancyonnorwalk.com/advertise-with-nancyonnorwalk/">Advertise With NancyOnNorwalk</a></li>
<li id="menu-item-7635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7635"><a href="https://www.nancyonnorwalk.com/comment-guidelines/">Community Discussion Policy</a></li>
<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="https://www.nancyonnorwalk.com/board-of-directors/">Board of Directors</a></li>
<li id="menu-item-7636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7636"><a href="https://www.nancyonnorwalk.com/2013/05/nancyonnorwalk-thanks-you-for-the-support/">Contact NoN</a></li>
<li id="menu-item-75633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75633"><a href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">About NancyOnNorwalk</a></li>
</ul></div></li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595436967495-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595436967495-0'); });
                    </script>
</div>
</li> </ul>
</aside>
<div class="clear-floats"></div>
</div>
<aside class="norwalk-polite-modal" data-id="81184" data-expiration="30">
<div class="norwalk-polite-modal__inner">
<h3 class="norwalk-polite-modal__title">Get the Daily Newsdown!</h3>
<div class="norwalk-polite-modal__content">
<p></p>
<form id="mc-embedded-subscribe-form-modal" class="validate" action="https://nancyonnorwalk.us7.list-manage.com/subscribe/post?u=17fa38e4c25c7ca306401aae9&amp;id=15d6cc306d" method="post" name="mc-embedded-subscribe-form-modal" novalidate="" target="_blank">First thing in the morning, seven days a week, you&#8217;ll receive a rundown of the latest news.</p>
<p>We will <em>never</em> share your email address with anyone else.</p>
<div class="norwalk-polite-modal__input-container">
<div class="norwalk-polite-modal__name-container">
<div class="norwalk-polite-modal__field-group first-name"><label class="norwalk-polite-modal__label" for="mce-FNAME-modal"><span class="norwalk-polite-modal__label-text">First Name</span><input id="mce-FNAME-modal" class="" name="FNAME" type="text" value="" /></label></div>
<div class="norwalk-polite-modal__field-group last-name"><label class="norwalk-polite-modal__label" for="mce-LNAME-modal"><span class="norwalk-polite-modal__label-text">Last Name</span><input id="mce-LNAME-modal" class="" name="LNAME" type="text" value="" /></label></div>
</div>
<div class="norwalk-polite-modal__field-group email"><label class="norwalk-polite-modal__label" for="mce-EMAIL-modal"><span class="norwalk-polite-modal__label-text">Email Address <span class="required">(required)</span></span><input id="mce-EMAIL-modal" class="required email" name="EMAIL" type="email" value="" /></label></div>
<p><input id="mc-embedded-subscribe-modal" class="norwalk-polite-modal__button norwalk-polite-modal__button--submit" name="subscribe" type="submit" value="Subscribe" /></p>
</div>
<div id="mce-responses-modal" class="clear"></div>
</form>
<p class="links norwalk-polite-modal__small-text" style="clear: both;"><a class="archive" title="View previous campaigns" href="http://us7.campaign-archive2.com/home/?u=17fa38e4c25c7ca306401aae9&amp;id=15d6cc306d">See previous editions of the Daily Newsdown</a></p>
<p></p>
<p class="norwalk-polite-modal__small-text norwalk-polite-modal__dismissal-note">When dismissed, this message will not appear again on this computer for <span class="norwalk_polite-modal__dismissal-time">30</span> days</p>
</div>
<button class="norwalk-polite-modal__close" type="button" aria-label="Close">Close</button>
</div>
</aside>
<footer id="mainfoot">
<div id="site" class="about">
<div class="norwalk-basic-post">
<h4 class="norwalk-basic-post__title">About this site</h4>
<p>NancyOnNorwalk.com was conceived as the place to go for Norwalk residents to get the real, unvarnished story about what is going on in and around their city. NancyOnNorwalk does not intend to be a traditional print newspaper online; rather, we exist to pull the curtain back and shine a nonpartisan spotlight on how Norwalk is run and what is happening regarding which issues and decisions have the deepest impact on taxpayers’ lives, pocketbooks and safety. As an independent, nonprofit site news service NancyOnNorwalk’s first and only allegiance is to the reader.</p>
</div>
</div>
<div id="nancy" class="about">
<div class="norwalk-basic-post">
<h4 class="norwalk-basic-post__title">About Nancy</h4>
<p>Nancy came to Norwalk in September 2010 and, after reporting on Norwalk for two years for another company, launched NancyOnNorwalk.com with her husband Mark Chapman so they could engage in journalism the way it was meant to be done. Sadly <a href="https://www.nancyonnorwalk.com/mark-chapman/" target="_blank"><strong>Mark, a career journalist and NoN editor, died in 2016</strong>.</a></p>
<p>Nancy kept at it, and her team has grown to include a volunteer <strong><a title="learn more about Nancy On Norwalk" href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">Board of Directors</a></strong> plus freelance writers, editors, and videographers dedicated to covering Norwalk. In 2019, <strong><a title="" href="https://www.nancyonnorwalk.com/chapman-cobin-win-statewide-awards-for-journalism-excellence/">NancyOnNorwalk was recognized by the Connecticut Chapter of the Society for Professional Journalist for excellence in journalism</a></strong>, winning several awards including its coveted First Amendment Award. SPJ <a href="https://www.nancyonnorwalk.com/nancy-on-norwalk-wins-eight-connecticut-society-of-professional-journalists-annual-awards/" target="_blank"><strong>recognized NancyOnNorwalk</strong> </a>again in 2020, with eight awards.</p>
<p>Nancy has a son, Eric, the web developer who designed and built this site. Nancy also has two cats – a senior beauty and a youthful cutie who offer comfort and company while Nancy works. Her favorite color is purple.</p>
</div>
</div>
<nav id="foot-nav" class="navigation"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1988"><a href="https://www.nancyonnorwalk.com">Home</a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991"><a href="/cdn-cgi/l/email-protection#036d667470436d626d607a6c6d6d6c7174626f682d606c6e">Contact</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1985"><a href="https://www.nancyonnorwalk.com/search/">Search</a></li>
<li id="menu-item-75625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75625"><a href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">About NancyOnNorwalk</a></li>
<li id="menu-item-79159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79159"><a href="https://www.nancyonnorwalk.com/subscribe/">Become a sustaining member – today!</a></li>
</ul></nav>
<div id="legal">
<p>Copyright © 2020 Chapman Hyperlocal Media Inc. Reproduction of material from any Nancy on Norwalk pages without written permission is strictly prohibited. All rights reserved.</p>
<p>Chapman Hyperlocal Media Inc. is a registered non-profit corporation in the state of Connecticut.</p>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> // google+ share button code
        (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
    </script>
</footer><script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/parsley.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/moment.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/pikaday.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/pikaday.jquery.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_coup = {"ajaxurl":"https:\/\/www.nancyonnorwalk.com\/wp-admin\/admin-ajax.php"};
var sc_script = {"1":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible one-time donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} donation","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"zero_decimal_currencies":["BIF","CLP","DJF","GNF","JPY","KMF","KRW","MGA","PYG","RWF","VUV","XAF","XOF","XPF"],"2":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible monthly donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} monthly","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"3":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible monthly donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} monthly","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"script_debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/public.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_sub = {"ajaxurl":"https:\/\/www.nancyonnorwalk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-subscriptions/js/public.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script async="async" type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
</body>
</html>