<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="user-scalable=no, width=device-width, minimum-scale=1, maximum-scale=1">
<meta property="fb:appid" content="267909876722098" />
<meta property="og:site_name" content="Nancy On Norwalk" />
<meta property="og:title" content="Mislaid bricks lead to new Milligan legal issue with Norwalk" />
<meta property="og:url" content="https://www.nancyonnorwalk.com/mislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk/" />
<meta property="og:description" content="NORWALK, Conn. — Real estate broker Jason Milligan has run afoul of another Norwalk governmental body.Milligan, and two Norwalk citizens caught in the mire, have been issued Cease &amp; Restore orders by the Norwalk Conservation Commission. Milligan, under IJ Group&hellip;" />
<meta property="og:image" content="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/40-East-Ave.-37-North-Ave.-20-0307.jpg" /><meta property="twitter:card" content="summary_large_image" /> <meta property="og:type" content="article" />
<meta property="twitter:site" content="@nancynorwalk" /><title>Mislaid bricks lead to new Milligan legal issue with Norwalk | Nancy on Norwalk</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.nancyonnorwalk.com/xmlrpc.php" />
<!--[if lte IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/stylesheets/ie.css" />
<script type="text/javascript" src="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/FlashCanvasPro/bin/flashcanvas.js"></script>
<![endif]-->
<script>
	googletag = typeof googletag !== 'undefined' ? googletag : {};
	googletag.cmd = googletag.cmd || [];
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7GR1A7wZbYvVp.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Feed" href="https://www.nancyonnorwalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Comments Feed" href="https://www.nancyonnorwalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Mislaid bricks lead to new Milligan legal issue with Norwalk Comments Feed" href="https://www.nancyonnorwalk.com/mislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nancyonnorwalk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stripe-checkout-button-css' href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='pikaday-css' href='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/css/pikaday.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-pro-public-css' href='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/css/public-pro.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css' href='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/stylesheets/reset.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='norwalk-css-css' href='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/stylesheets/layout.css' type='text/css' media='all' />

<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-35945593-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-35945593-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>

<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/min/norwalk.min.js?ver=1.3.2-2'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/modernizr.custom.99437.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/min/norwalk-ads.min.js?ver=1.3.2-2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.nancyonnorwalk.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.7'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/wp-retina-2x/js/retina-cookie.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='https://www.nancyonnorwalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nancyonnorwalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nancyonnorwalk.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Melendez to lead Norwalk Democratic Town Committee' href='https://www.nancyonnorwalk.com/melendez-to-lead-norwalk-democratic-town-committee/' />
<link rel="canonical" href="https://www.nancyonnorwalk.com/mislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk/" />
<link rel='shortlink' href='https://www.nancyonnorwalk.com/?p=87502' />
<link rel="alternate" type="application/json+oembed" href="https://www.nancyonnorwalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nancyonnorwalk.com%2Fmislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk%2F" />
<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>

<script src="https://use.typekit.net/kdo0uvx.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

</head>
<body class="post-template-default single single-post postid-87502 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=267909876722098";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header id="mainhead">
<h5 id="nav-label" style="display:none;">Navigation<img id="menu-icon" src="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/images/navMenu.png" width="16px" height="16px" /></h5>
<h6 id="nav-logo" style="display:none;"><a href="https://www.nancyonnorwalk.com/" title="Nancy on Norwalk" rel="home">Nancy <span>On Norwalk</span></a></h6>
<ul id="main-nextprev" style="display:none;">
<li id="main-nav-next" class="main-post-nav"><a href="https://www.nancyonnorwalk.com/melendez-to-lead-norwalk-democratic-town-committee/" rel="prev"><span title="Melendez to lead Norwalk Democratic Town Committee">Previous post</span></a></li>
</ul>
<nav id="main-nav" class="header-nav main-nav"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1976" class="home-link menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1976"><a href="https://www.nancyonnorwalk.com">Home</a></li>
<li id="menu-item-2034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2034"><a href="https://www.nancyonnorwalk.com/category/city-beat/">City Beat</a></li>
<li id="menu-item-7637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7637"><a href="https://www.nancyonnorwalk.com/category/education-beat/">Education</a></li>
<li id="menu-item-83553" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83553"><a href="https://www.nancyonnorwalk.com/tag/2019-election/">2019 election</a></li>
<li id="menu-item-23589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23589"><a href="https://www.nancyonnorwalk.com/category/letters/">Letters</a></li>
<li id="menu-item-23595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23595"><a href="https://www.nancyonnorwalk.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1977"><a href="/cdn-cgi/l/email-protection#d2bcb3bcb1ab92bcb3bcb1abbdbcbcbda0a5b3beb9fcb1bdbf">Contact</a></li>
<li id="menu-item-8662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8662"><a href="https://www.nancyonnorwalk.com/advertise-with-nancyonnorwalk/">Advertise</a></li>
<li id="menu-item-1986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1986"><a href="https://www.nancyonnorwalk.com/search/">Search</a></li>
<li id="menu-item-83554" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83554"><a href="https://www.nancyonnorwalk.com/tag/poko/">POKO</a></li>
</ul></nav>
<div id="logo">
<h2><a href="https://www.nancyonnorwalk.com/" title="Nancy on Norwalk" rel="home"><span>Nancy</span> On Norwalk</a></h2>
</div>
</header><div id="main-content">
<div class="content">
<article id="post-87502" class="post-87502 post type-post status-publish format-standard hentry category-city-beat tag-37-north-ave tag-40-east-ave tag-bricks tag-carol-and-lawrence-freding tag-conservation-commission tag-fubar tag-ij-group-llc tag-inland-wetland-agency tag-jason-milligan">
<header class="story-head">
<h1 class="post-title">Mislaid bricks lead to new Milligan legal issue with Norwalk</h1>
<ul class="meta top"> <li class="byline"><span class="tagline">By </span>Nancy Chapman</li><li class="date"><a href="https://www.nancyonnorwalk.com/mislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk/" title="5:35 am" rel="bookmark"><time datetime="2020-03-10" pubdate><span class="time">5 : 35 am EDT</span> <span class="month">March</span> <span class="day">10</span> <span class="year">2020</span></time></a></li><li class="comments"><a href="https://www.nancyonnorwalk.com/mislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk/#respond">Leave a comment</a></li></ul> <div class="norwalk-social-bar">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://www.nancyonnorwalk.com/mislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk/" data-size="medium" data-via="nancynorwalk" data-text="Mislaid bricks lead to new Milligan legal issue with Norwalk" data-count="horizontal">Tweet</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div class="fb-like" data-href="https://www.nancyonnorwalk.com/mislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk/" data-layout="button_count" data-share="false" data-action="like" data-colorscheme="light" data-send="true" data-show-faces="false" data-width="64"></div><div class="fb-share-button" data-href="https://www.nancyonnorwalk.com/mislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk/" data-type="button_count"></div>
</div>
</header>
<div class="the-content">
<div id="attachment_87534" class="wp-caption aligncenter"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Brook-House-37-CT-Ave-Norwalk-20-0305.jpg"><img class="wp-image-87534 size-large" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Brook-House-37-CT-Ave-Norwalk-20-0305-1024x768.jpg" alt="" width="1024" height="768" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Brook-House-37-CT-Ave-Norwalk-20-0305-1024x768.jpg 1024w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Brook-House-37-CT-Ave-Norwalk-20-0305-700x525.jpg 700w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Brook-House-37-CT-Ave-Norwalk-20-0305-1000x750.jpg 1000w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Brook-House-37-CT-Ave-Norwalk-20-0305-1024x768@2x.jpg 2048w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Brook-House-37-CT-Ave-Norwalk-20-0305-700x525@2x.jpg 1400w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Brook-House-37-CT-Ave-Norwalk-20-0305-1000x750@2x.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><div class="wp-caption-text"><p>There&#8217;s a brook next to Brook House, although you don&#8217;t notice it when driving on North Avenue. Brook House is owned by IJ Group, a Jason Milligan legal entity.</p></div></div>
<p>NORWALK, Conn. — Real estate broker Jason Milligan has run afoul of another Norwalk governmental body.</p>
<p>Milligan, and two Norwalk citizens caught in the mire, have been issued Cease &amp; Restore orders by the Norwalk Conservation Commission. Milligan, under IJ Group LLC, is accused of “causing the degradation of a wetland and watercourse through unauthorized clearing, grading and filling.” In other words, of not getting a permit to alter land alongside a waterway.<span id="more-87502"></span></p>
<div id="attachment_87533" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Betts-Brook.jpg"><img class="size-medium wp-image-87533" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Betts-Brook-700x525.jpg" alt="" width="700" height="525" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Betts-Brook-700x525.jpg 700w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Betts-Brook-1024x768.jpg 1024w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Betts-Brook-1000x750.jpg 1000w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Betts-Brook-700x525@2x.jpg 1400w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Betts-Brook-1024x768@2x.jpg 2048w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/Betts-Brook-1000x750@2x.jpg 2000w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="wp-caption-text"><p>Betts Brook, as seen from behind 43 North Ave.</p></div></div>
<p>Norwalk Senior Environmental Engineer Alexis Cherichetti maintains that fill was deposited along Betts Brook, behind 37 North Ave., which Milligan, under IJ Group, has owned since 2015.</p>
<p>Milligan says that while he didn’t put fill there, it’s possible the river deposited it during a storm. He also links the Conservation Commission’s refusal to grant leeway in the matter to the multiple lawsuits he’s fighting with the City. And he claims Cherichetti’s maps are faulty.</p>
<p>“There&#8217;s a lot of innuendo and a lot of allegation,” Milligan said during the Feb. 25 Conservation Commission hearing on the matter. “…There&#8217;s no facts here. The only way we&#8217;re going to get the facts is through litigation, and that I fear is the path that it would go down.”</p>
<p>Milligan’s got plenty of experience in litigation with the City. Under Wall Street Opportunity Fund LLC and Milligan Real Estate, he was sued by the City and Norwalk Redevelopment Agency in late 2018 for buying properties that were slated to become part of the Wall Street Place development, (a.k.a.  “POKO”), in defiance of the Land Disposition Agreement for the parcels. That lawsuit is ongoing. He has since sued the Redevelopment Agency in an attempt to invalidate the recently approved Wall Street-West Avenue Neighborhood Plan. And, he’s suing Citibank over a POKO-related matter.</p>
<div id="attachment_81717" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2019/04/Milligan-Tyvek-box-Norwalk-CT_4699033708923977728_n.jpg"><img class="size-full wp-image-81717" src="https://www.nancyonnorwalk.com/wp-content/uploads/2019/04/Milligan-Tyvek-box-Norwalk-CT_4699033708923977728_n.jpg" alt="" width="480" height="640" /></a><div class="wp-caption-text"><p>&#8220;While we await the removal of the grey box on my property I thought it would blend in better if it were fenced off and wrapped in the City colors,&#8221; Jason Milligan wrote in April. (Contributed) He later removed the Tyvek from the actual box and put up a Tyvek-covered partition instead.</p></div></div>
<p>There&#8217;s also a new lawsuit that hasn&#8217;t been served on the City yet. Milligan is seeking damages due to a traffic box installed on his property at 69 Wall St. The easement for that box was granted in 1956. Milligan bought the property in December 2018. He claims that the easement doesn&#8217;t allow the traffic box there.</p>
<p>Last summer, City officials accused Milligan of doing demolition without a permit after a worker burst a sprinkler pipe at 31-39 Wall St., flooding the businesses below. The businesses have since been completely rebuilt by Milligan.</p>
<p>Milligan promised to appeal a Cease &amp; Restore Order.</p>
<p>&nbsp;</p>
<p><strong>Reaching out for help, getting into hot water</strong></p>
<p>Problems began for Carol and Lawrence Freding in June 2018, when they noticed brush being dumped behind 37 North Ave. onto their property at 40 East Ave., Cherichetti said at the February meeting.</p>
<div id="attachment_87530" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/40-East-Ave.-37-North-Ave.-20-0307.jpg"><img class="wp-image-87530 size-medium" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/40-East-Ave.-37-North-Ave.-20-0307-700x372.jpg" alt="" width="700" height="372" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/40-East-Ave.-37-North-Ave.-20-0307-700x372.jpg 700w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/40-East-Ave.-37-North-Ave.-20-0307-1024x544.jpg 1024w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/40-East-Ave.-37-North-Ave.-20-0307.jpg 1524w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/40-East-Ave.-37-North-Ave.-20-0307-700x372@2x.jpg 1400w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="wp-caption-text"><p>The City&#8217;s GIS (geographic information system) website shows the land owned by Carol and Lawrence Freding, at 40 East Ave., and the brook running through it. The parcel highlighted in green is the land being cited as a violation.</p></div></div>
<p>Although it’s their property, the Fredings can’t access it without going through Milligan’s parking lot at 37 North Ave. Their property is bisected by Betts Brook.</p>
<p>Carol Freding emailed Milligan and got a reply from Mark Hertzler, writing from a Milligan Realty email account. The brush had been dumped there by a landscaper the previous winter, and the landscaper didn’t work for IJ Group anymore, Hertzler said. He promised to put a stop to the practice and to ask the new landscaper to return the area to its original state.</p>
<p>It seemed like the problem was resolved until a year later, when the Fredings discovered a pile of bricks dumped on their property on Milligan’s side of the Brook, Attorney Stephanie Laska said.  They reached out to the City, “doing the right thing and being rewarded for their efforts by getting cited then for what appears to be some kind of landscaping that occurred on their property, but without their knowledge, consent, approval. They never hired anyone.”</p>
<p>The lot had been undisturbed for 25 years, Laska said. It’s something the Fredings see out their window and have done nothing to.</p>
<p>“They’re between a rock and a hard place because they can&#8217;t fix this if they wanted to. From where their house sits, there is no way to get construction equipment into that area without …crossing over Betts Brook,” she explained. That would mean going through 37 North Ave., but, “we&#8217;ve actually had mutual cease and desist letters against each other to prevent any other infringement on this property.”</p>
<p>The Fredings “are really the victims in something that they&#8217;re now trying to find their way out of after calling for help,” she continued.</p>
<div id="attachment_87538" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-brick-pile-Conservation-Commission.jpg"><img class="size-medium wp-image-87538" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-brick-pile-Conservation-Commission-700x402.jpg" alt="" width="700" height="402" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-brick-pile-Conservation-Commission-700x402.jpg 700w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-brick-pile-Conservation-Commission-1024x588.jpg 1024w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-brick-pile-Conservation-Commission-700x402@2x.jpg 1400w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-brick-pile-Conservation-Commission-1024x588@2x.jpg 2048w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="wp-caption-text"><p>A photo on file in the Norwalk Conservation Office, showing bricks behind 37 North Ave.</p></div></div>
<p>Milligan acknowledges he had the bricks put there.</p>
<p>“I’m renovating another historic property,” Milligan said. “We had a lot of these bricks and it broke my heart to throw them away and put them in a dumpster. And I had some people that wanted them for free lined up, but I needed to get them out of the space they were in. I put them on what I believed was the property of IJ Group, on the shoulder of the parking lot. I still question whether or not that is in the wetlands area. I&#8217;ve now come to believe that part of it was my neighbor&#8217;s property, but at the time, I did not understand that to be true.”</p>
<p>Everyone agrees that the bricks have been removed. But Cherichetti says she discovered fill on the brook’s bank while investigating the bricks.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>‘Possible if not probable’</strong></p>
<p>Cherichetti referred to fill creating a “flat lawn area” behind 37 North Ave.</p>
<p>“I don&#8217;t, I don&#8217;t know anything about it,” Milligan said. “I did not put any fill there. I did not do any clearing there. I did not authorize either of those activities. No representative, no agent did, we did not benefit from that activity. And so, and I take issue with a lot of allegations and assumptions that are being made.</p>
<p>Milligan later said, “There have been a number of storms and it is possible, if not probable … if there&#8217;s any fill&#8230; there could have come from a secretion of the river.”</p>
<p>“Would I have to use my imagination to picture that?” Commissioner Steven Klocke asked.</p>
<p>“I don&#8217;t know. Do you have one?” Milligan replied.</p>
<div id="attachment_87560" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-topographic-map-Conservation-Commission.jpg"><img class="size-medium wp-image-87560" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-topographic-map-Conservation-Commission-537x700.jpg" alt="" width="537" height="700" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-topographic-map-Conservation-Commission-537x700.jpg 537w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-topographic-map-Conservation-Commission-921x1200.jpg 921w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-topographic-map-Conservation-Commission-537x700@2x.jpg 1074w" sizes="(max-width: 537px) 100vw, 537px" /></a><div class="wp-caption-text"><p>A photo on file in the Norwalk Conservation Office.</p></div></div>
<p>Milligan questioned Cherichetti’s maps, calling one a “tax thing,” and at one point asserted, “I think this was crudely done. I think Alexis admits that.”</p>
<p>“I don&#8217;t,” she snapped, later referring to “extremely accurate topographies” from 2016, showing a slope with an incline of one foot, and multiple photographs. She also had aerial photographs taken in 2007 and a 2019.</p>
<p>“So we&#8217;re confident that there was fill,” Commissioner John Moeling said.</p>
<p>Milligan again questioned the documentation. “It&#8217;s not on my property,” he said. “She’s trying to wrap me in there and she’s talked to the law department who I have a big history with. I&#8217;m in five lawsuits with them right now. So, I have a big issue with how I&#8217;m getting roped into this.”</p>
<p>&nbsp;</p>
<p><strong>‘Highly questionable’</strong></p>
<p>“Your rules have evolved over time,” Milligan said. “Wetlands have become more and more protected and (that’s) probably a good thing. But clearly, both sides of the river would not be allowed to do what they have done previously, there’s sheds all along there. There&#8217;s walls that are built in, that you would never allow… (and) another parking lot like 10 feet from the river. So this fill, it is highly questionable. About how much was put there, when was it put there? And I say it’s (very small) and I had no involvement in it. Neither did they.”</p>
<p>“Well, I would only say we do our best,” Moeling replied. “OK, we don&#8217;t catch absolutely everything on time. We have to do the best we can with what we can uncover based on aerial surveys, based on topography, based on professional opinions from soil scientists and the rest…. effectively the wetlands were infringed upon and we have to figure out what the what the outcome of that is going to be.”</p>
<div id="attachment_87562" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-lawn-area-from-below-Conservation-Commission.jpg"><img class="size-medium wp-image-87562" src="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-lawn-area-from-below-Conservation-Commission-700x385.jpg" alt="" width="700" height="385" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-lawn-area-from-below-Conservation-Commission-700x385.jpg 700w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-lawn-area-from-below-Conservation-Commission-1024x563.jpg 1024w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-lawn-area-from-below-Conservation-Commission-700x385@2x.jpg 1400w, https://www.nancyonnorwalk.com/wp-content/uploads/2020/03/37-North-lawn-area-from-below-Conservation-Commission-1024x563@2x.jpg 2048w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="wp-caption-text"><p>A photo on file in the Norwalk Conservation Office.</p></div></div>
<p>Milligan said he feels bad for the Fredings.</p>
<p>“Is it truly affecting anything that&#8217;s happening here? Are we sure what happened?” he asked. “I mean, they&#8217;re going to bear the brunt of this. Do they have recourse for that brunt later? Probably. But that&#8217;s how it ends up happening. Unfortunately, if there was anything that happened there, I do not believe they did it. And they&#8217;re going to be held responsible for restoring it, or fixing it or doing it or measuring it or, you know, proving that they have a problem.”</p>
<p>He continued, “I don&#8217;t think you have an enforcement arm that goes and measures and surveys stuff. And if you do, I might get in the business of looking out for wetlands issues. I&#8217;d like to see how proactive you guys would be. There’s a million situations like this, a million, and if it doesn&#8217;t matter how it happened, and that&#8217;s on the burden of the homeowner to prove how it got there. I mean, it could be a storm. But should they go prove that it was a storm that brought stuff there?”</p>
<p>&nbsp;</p>
<p><strong>&#8216;Snowflake&#8217;</strong></p>
<p>Milligan has since had an email exchange with Klocke, which prompted Klocke to call the police, according to Milligan.</p>
<p>Klocke did not respond to an email from NancyOnNorwalk asking about the claim.</p>
<p>“Snow Flake Steve Klocke” feels differently “when people are scrutinizing his property,” Milligan wrote to NancyOnNorwalk, sharing an email in which he called out possible issues with Klocke’s house.</p>
<p>“I have pulled the permit file and see a remodel in 2013. I wonder if everything was properly certified and closed out?” Milligan wrote to Klocke.</p>
<div id="attachment_85564" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2019/11/Election-Night-19-1105-Norwalk-CT-II-24-Milligan-mug.jpg"><img class="size-full wp-image-85564" src="https://www.nancyonnorwalk.com/wp-content/uploads/2019/11/Election-Night-19-1105-Norwalk-CT-II-24-Milligan-mug.jpg" alt="" width="242" height="366" /></a><div class="wp-caption-text"><p>Real estate broker Jason Milligan. (File photo)</p></div></div>
<p>He called Klocke “a sucker from Brooklyn” for buying the home in 2012, and wrote, “You have been on one side of city commissions wrath. I wonder how you might enjoy being on the other side if one or more out of {control} agencies? You will see that sometimes when you are ignorant, innocent or right you still end up spending lots of money proving it. Making sure that you look out for the ‘public good’ can be expensive.”</p>
<p>Other accusations included one about Klocke’s father-in-law. This followed an attempt to have coffee with Klocke, who backed out after consulting with Cherichetti and the law department, according to Milligan.</p>
<p>Milligan shared this information with NancyOnNorwalk after being asked if he’s going to appeal the Cease &amp; Restore, as he promised during the hearing.</p>
<p>Milligan has filed a Freedom of Information request seeking any and all documentation and communication that Cherichetti and Klocke “have sent and received from anyone that has anything whatever to do with 37 North Ave or 40 East Ave.” He’d like to know the first time they contacted Corporation Counsel to discuss the properties.</p>
<p>He’s reviewing his legal options while awaiting the results of the FOI request, he said.</p>
<p>“Keep in mind my property has zero wetlands issues or violations,” he wrote.</p>
<p>The Fredings and their lawyer did not reply to a late afternoon from NancyOnNorwalk seeking to see what their plans are.</p>
<p>Milligan wrote, “I realize that this latest issue will probably not play well for me. It is just one more issue that I am tangled up in. I would rather not be involved in this mess. There is zero upside for me!”</p>
</div>
<footer class="story-foot">
<div class="norwalk-social-bar">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://www.nancyonnorwalk.com/mislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk/" data-size="medium" data-via="nancynorwalk" data-text="Mislaid bricks lead to new Milligan legal issue with Norwalk" data-count="horizontal">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div class="fb-like" data-href="https://www.nancyonnorwalk.com/mislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk/" data-layout="button_count" data-share="false" data-action="like" data-colorscheme="light" data-send="true" data-show-faces="false" data-width="64"></div><div class="fb-share-button" data-href="https://www.nancyonnorwalk.com/mislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk/" data-type="button_count"></div> </div>
</footer>
</article>
<a name="comments"></a>
<div id="comments-section">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk/#respond" style="display:none;">Cancel reply</a></small></h3>
<form action="https://www.nancyonnorwalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p> <p><label for="author" class="required">Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /><span class="required">*</span></p>
<p><label for="email" class="required">Email</label> <input id="email" name="email" type="email" value="" size="30" aria-required='true' /><span class="required">*</span></p>
<p><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" /></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p> <p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p> <p class="form-submit">
<input name="submit" type="submit" id="submit" value="Post Comment" />
<input type='hidden' name='comment_post_ID' value='87502' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ead95f05bf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95" /></p> </form>
</div>
</div>
</div>
<aside class="sidebar">
<ul>
<li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1508819195998-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508819195998-0'); });
                    </script>
</div>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1508819195998-1' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508819195998-1'); });
                    </script>
</div>
</li> <li class=" text-11 widget_text widget"><h3 class="title">Donate today!</h3> <div class="textwidget"><p><strong>We believe independent journalism that focuses on local government is important,</strong> and we think you do too. Please consider showing your support with a donation to NancyOnNorwalk.com.</p>
<p>Your supporting donation will go towards keeping the lights on, the web server running, and gasoline in the reporter's car. And remember: NoN is a 501(c)(3) company, so your donation is tax deductible!</p>
<div class="norwalk-tabs">
<div class="norwalk-tab one-time first default">
<h4 class="tab-title" data-tab="one-time">One-time<span class="long-text"> contribution</span><h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_1" data-sc-id="1" data-parsley-validate>
<div class="sc-form-group"><div class="sc-uea-container"><span class="sc-uea-currency sc-uea-currency-before">$</span> <input type="text" class="sc-form-control sc-uea-custom-amount" name="sc_uea_custom_amount" id="sc_uea_custom_amount_1" value="25.00" placeholder="" required data-parsley-required-message="Please enter an amount." data-parsley-type="number" data-parsley-type-message="Please enter a valid amount. Do not include a currency symbol." data-parsley-min="0.5" data-parsley-min-message="Please enter an amount equal to or more than 50 cents." data-parsley-errors-container="#sc_uea_custom_amount_errors_1"><div id="sc_uea_custom_amount_errors_1"></div></div></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible one-time donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
<div class="norwalk-tab monthly">
<h4 class="tab-title" data-tab="monthly">Monthly<span class="long-text"> contribution</span></h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_2" data-sc-id="2" data-parsley-validate>
<div class="sc_sub_wrapper sc-form-group" id="sc_sub_wrapper_1"><div class="sc-radio-group"><label title="Green"><input type="radio" value="Green" name="sc_radio_1" id="sc_radio_1" data-sub-amount="500" data-sub-id="green" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Green - $5.00/month</span></label><label title="Bronze"><input type="radio" value="Bronze" name="sc_radio_1" id="sc_radio_2" data-sub-amount="1000" data-sub-id="bronze" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Bronze - $10.00/month</span></label><label title="Silver"><input type="radio" value="Silver" name="sc_radio_1" id="sc_radio_3" data-sub-amount="1500" data-sub-id="silver" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Silver - $15.00/month</span></label><label title="Gold"><input type="radio" value="Gold" name="sc_radio_1" id="sc_radio_4" data-sub-amount="2000" data-sub-id="gold" checked data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Gold - $20.00/month</span></label><label title="Platinum"><input type="radio" value="Platinum" name="sc_radio_1" id="sc_radio_5" data-sub-amount="2500" data-sub-id="platinum" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Platinum - $25.00/month</span></label><label title="Norwalker"><input type="radio" value="Norwalker" name="sc_radio_1" id="sc_radio_6" data-sub-amount="3000" data-sub-id="norwalker" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Norwalker - $30.00/month</span></label></div><input type="hidden" name="sc_sub_id" class="sc_sub_id" value="gold" /><input type="hidden" name="sc_sub_amount" class="sc_sub_amount" value="2000" /><input type="hidden" name="sc_sub_interval" class="sc_sub_interval" value="month" /><input type="hidden" name="sc_sub_interval_count" class="sc_sub_interval_count" value="0" /></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible monthly donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
<div class="norwalk-tab custom">
<h4 class="tab-title" data-tab="custom">Custom<span class="long-text"> contribution</span></h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_3" data-sc-id="3" data-parsley-validate>
<div class="sc-form-group"><label for="sc_uea_custom_amount_2">Enter a monthly contribution amount</label><div class="sc-uea-container"><span class="sc-uea-currency sc-uea-currency-before">$</span> <input type="text" class="sc-form-control sc-uea-custom-amount" name="sc_uea_custom_amount" id="sc_uea_custom_amount_2" value="35.00" placeholder="" required data-parsley-required-message="Please enter an amount." data-parsley-type="number" data-parsley-type-message="Please enter a valid amount. Do not include a currency symbol." data-parsley-min="0.5" data-parsley-min-message="Please enter an amount equal to or more than 50 cents." data-parsley-errors-container="#sc_uea_custom_amount_errors_2"><div id="sc_uea_custom_amount_errors_2"></div></div></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible monthly donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><input type="hidden" name="sc_sub_id" class="sc_sub_id" value="" /><input type="hidden" name="sc_sub_interval" class="sc_sub_interval" value="month" /><input type="hidden" name="sc_sub_interval_count" class="sc_sub_interval_count" value="1" /><input type="hidden" name="sc_sub_statement_description" class="sc_sub_statement_description" value="" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
</div></div>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1508819195998-2' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508819195998-2'); });
                    </script>
</div>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1508819195998-4' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508819195998-4'); });
                    </script>
</div>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1508819195998-3' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508819195998-3'); });
                    </script>
</div>
</li> <li class="widget"> <h3 class="title">Recent posts</h3> <ul>
<li>
<a href="https://www.nancyonnorwalk.com/mislaid-bricks-lead-to-new-milligan-legal-issue-with-norwalk/">Mislaid bricks lead to new Milligan legal issue with Norwalk</a>
<span class="post-date">March 10, 2020</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/melendez-to-lead-norwalk-democratic-town-committee/">Melendez to lead Norwalk Democratic Town Committee</a>
<span class="post-date">March 10, 2020</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/rilling-promises-to-keep-norwalk-government-going-as-nps-pauses-to-prepare-for-possible-epidemic/">Rilling promises to keep Norwalk government going as NPS pauses to prepare for possible quarantines</a>
<span class="post-date">March 10, 2020</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/east-norwalk-development-plan-evolves/">East Norwalk development plan evolves</a>
<span class="post-date">March 9, 2020</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/zoning-commission-approves-st-george-daycare-center-west-rocks-soccer-fields-postpones-willard-road-apartment-decision/">Zoning Commission approves West Rocks soccer fields, postpones apartment decision</a>
<span class="post-date">March 9, 2020</span>
</li>
</ul>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1508816546283-2div-gpt-ad-1508819195998-6' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508816546283-2div-gpt-ad-1508819195998-6'); });
                    </script>
</div>
</li> <li class="widget"><h3 class="title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ali</span> on <a href="https://www.nancyonnorwalk.com/87233-2/#comment-274676">Religious exemption for vaccinations must end</a></li><li class="recentcomments"><span class="comment-author-link">Steve Mann</span> on <a href="https://www.nancyonnorwalk.com/stop-the-carbon-adding-menace/#comment-274674">Stop the carbon adding menace</a></li><li class="recentcomments"><span class="comment-author-link">Beth Grey</span> on <a href="https://www.nancyonnorwalk.com/87233-2/#comment-274671">Religious exemption for vaccinations must end</a></li><li class="recentcomments"><span class="comment-author-link">Lady Driver</span> on <a href="https://www.nancyonnorwalk.com/norwalk-adds-360m-to-its-grand-list/#comment-274670">Norwalk adds $360M to its Grand List</a></li><li class="recentcomments"><span class="comment-author-link">Red headed movie star</span> on <a href="https://www.nancyonnorwalk.com/wilton-resident-has-covid-19-after-trip-to-california/#comment-274669">Wilton resident has COVID-19; Norwalk Hospital tells volunteers to stay home</a></li></ul></li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1509508957615-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509508957615-0'); });
                    </script>
</div>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1508819195998-5' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508819195998-5'); });
                    </script>
</div>
</li> <li class="widget"><h3 class="title">Welcome to NancyOnNorwalk</h3><div class="menu-housekeeping-container"><ul id="menu-housekeeping" class="menu"><li id="menu-item-8705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8705"><a href="https://www.nancyonnorwalk.com/advertise-with-nancyonnorwalk/">Advertise With NancyOnNorwalk</a></li>
<li id="menu-item-7635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7635"><a href="https://www.nancyonnorwalk.com/comment-guidelines/">Community Discussion Policy</a></li>
<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="https://www.nancyonnorwalk.com/board-of-directors/">Board of Directors</a></li>
<li id="menu-item-7636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7636"><a href="https://www.nancyonnorwalk.com/2013/05/nancyonnorwalk-thanks-you-for-the-support/">Contact NoN</a></li>
<li id="menu-item-75633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75633"><a href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">About NancyOnNorwalk</a></li>
</ul></div></li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1508819195998-7' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508819195998-7'); });
                    </script>
</div>
</li> </ul>
</aside>
<div class="clear-floats"></div>
</div>
<aside class="norwalk-polite-modal" data-id="81184" data-expiration="30">
<div class="norwalk-polite-modal__inner">
<h3 class="norwalk-polite-modal__title">Get the Daily Newsdown!</h3>
<div class="norwalk-polite-modal__content">
<p></p>
<form action="https://nancyonnorwalk.us7.list-manage.com/subscribe/post?u=17fa38e4c25c7ca306401aae9&amp;id=15d6cc306d" method="post" id="mc-embedded-subscribe-form-modal" name="mc-embedded-subscribe-form-modal" class="validate" target="_blank" novalidate>
<p>First thing in the morning, seven days a week, you&#8217;ll receive a rundown of the latest news.</p>
<p>We will <em>never</em> share your email address with anyone else.</p>
<div class="norwalk-polite-modal__input-container">
<div class="norwalk-polite-modal__name-container">
<div class="norwalk-polite-modal__field-group first-name">
<label class="norwalk-polite-modal__label" for="mce-FNAME-modal"><span class="norwalk-polite-modal__label-text">First Name</span><input type="text" value="" name="FNAME" class="" id="mce-FNAME-modal"></label>
</div>
<div class="norwalk-polite-modal__field-group last-name">
<label class="norwalk-polite-modal__label" for="mce-LNAME-modal"><span class="norwalk-polite-modal__label-text">Last Name</span><input type="text" value="" name="LNAME" class="" id="mce-LNAME-modal"></label>
</div>
</div>
<div class="norwalk-polite-modal__field-group email">
<label class="norwalk-polite-modal__label" for="mce-EMAIL-modal"><span class="norwalk-polite-modal__label-text">Email Address <span class="required">(required)</span></span><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL-modal"></label>
</div>
<p><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe-modal" class="norwalk-polite-modal__button norwalk-polite-modal__button--submit" aria-label="Subscribe">
</div>
<div id="mce-responses-modal" class="clear">
<div class="response" id="mce-error-response-modal" style="display:none"></div>
<div class="response" id="mce-success-response-modal" style="display:none"></div>
</p></div>
</form>
<p class="links norwalk-polite-modal__small-text" style="clear: both;"><a class="archive" href="http://us7.campaign-archive2.com/home/?u=17fa38e4c25c7ca306401aae9&#038;id=15d6cc306d" title="View previous campaigns">See previous editions of the Daily Newsdown</a></p>
<p></p>
<p class="norwalk-polite-modal__small-text norwalk-polite-modal__dismissal-note">When dismissed, this message will not appear again on this computer for <span class="norwalk_polite-modal__dismissal-time">30</span> days</p>
</div>
<button class="norwalk-polite-modal__close" type="button" aria-label="Close">Close</button>
</div>
</aside>
<footer id="mainfoot">
<div id="site" class="about">
<h4 class="title">About this site</h4>
<p>NancyOnNorwalk.com was conceived as the place to go for Norwalk residents to get the real, unvarnished story about what is going on in and around their city. NancyOnNorwalk does not intend to be a print newspaper online; rather, it exists to pull the curtain back and shine a spotlight on how Norwalk is run and what is happening regarding issues that have an impact on taxpayers’ pocketbooks and safety. As an independent site, NancyOnNorwalk’s first and only allegiance is to the reader.</p>
</div>
<div id="nancy" class="about">
<h4 class="title">About Nancy</h4>
<p>Nancy came to Norwalk in September 2010 and, after reporting on Norwalk for two years for another company, resigned to begin NancyOnNorwalk.com with her husband Mark Chapman so they could engage in journalism the way it was meant to be done. Sadly <a href="https://www.nancyonnorwalk.com/mark-chapman/" target="_blank">Mark, a career journalist and NoN editor, died in 2016.</a></p>
<p>Nancy is widowed, but she’s still at it, keeping NoN going with the help of loyal supporters. Nancy has a son, Eric (the artist and web designer who built this website), and two cats – a senior beauty and a youthful cutie who offer comfort and company as Nancy works away.</p>
<p>Eric continues to work on the website in his spare time, from his apartment in Brooklyn</p>
</div>
<nav id="foot-nav" class="navigation"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1988"><a href="https://www.nancyonnorwalk.com">Home</a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991"><a href="/cdn-cgi/l/email-protection#5d33382a2e1d333c333e24323333322f2a3c3136733e3230">Contact</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1985"><a href="https://www.nancyonnorwalk.com/search/">Search</a></li>
<li id="menu-item-75625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75625"><a href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">About NancyOnNorwalk</a></li>
<li id="menu-item-79159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79159"><a href="https://www.nancyonnorwalk.com/subscribe/">Become a sustaining member</a></li>
</ul></nav>
<div id="legal">
<p>Copyright © 2020 Chapman Hyperlocal Media Inc. Reproduction of material from any Nancy on Norwalk pages without written permission is strictly prohibited. All rights reserved.</p>
<p>Chapman Hyperlocal Media Inc. is a registered non-profit corporation in the state of Connecticut.</p>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> // google+ share button code
        (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
    </script>
</footer><script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/parsley.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/moment.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/pikaday.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/pikaday.jquery.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_coup = {"ajaxurl":"https:\/\/www.nancyonnorwalk.com\/wp-admin\/admin-ajax.php"};
var sc_script = {"1":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible one-time donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} donation","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"zero_decimal_currencies":["BIF","CLP","DJF","GNF","JPY","KMF","KRW","MGA","PYG","RWF","VUV","XAF","XOF","XPF"],"2":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible monthly donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} monthly","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"3":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible monthly donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} monthly","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"script_debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/public.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_sub = {"ajaxurl":"https:\/\/www.nancyonnorwalk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-subscriptions/js/public.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script async="async" type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>