<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="user-scalable=no, width=device-width, minimum-scale=1, maximum-scale=1">
<meta property="fb:appid" content="267909876722098" />
<meta property="og:site_name" content="Nancy On Norwalk" />
<meta property="og:title" content="Norwalk Dems begin Get Out the Vote campaign" />
<meta property="og:url" content="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/" />
<meta property="og:description" content="NORWALK, Conn. — Mayor Harry Rilling knows he’s not a shoo-in, he said Saturday.Norwalk Democrats held a campaign kickoff in the Town Green, where Rilling told the assembled faithful – about 40 people – that they need to get out&hellip;" />
<meta property="og:image" content="https://www.nancyonnorwalk.com/wp-content/uploads/2021/09/DTC-kickoff-group-w-Eloisa.jpg" /><meta property="twitter:card" content="summary_large_image" /> <meta property="og:type" content="article" />
<meta property="twitter:site" content="@nancynorwalk" /><title>Norwalk Dems begin Get Out the Vote campaign | Nancy on Norwalk</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.nancyonnorwalk.com/xmlrpc.php" />
<!--[if lte IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/stylesheets/ie.css" />
<script type="text/javascript" src="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/FlashCanvasPro/bin/flashcanvas.js"></script>
<![endif]-->

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7GR1A7wZbYvVp.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Feed" href="https://www.nancyonnorwalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Comments Feed" href="https://www.nancyonnorwalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Norwalk Dems begin Get Out the Vote campaign Comments Feed" href="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35945593-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-35945593-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nancyonnorwalk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stripe-checkout-button-css' href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='pikaday-css' href='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/css/pikaday.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-pro-public-css' href='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/css/public-pro.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='norwalk-css-css' href='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/stylesheets/layout.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/min/norwalk.min.js?ver=1.3.7-hotfix'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/min/modernizr.custom.99437.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nancyonnorwalk.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/wp-retina-2x/js/retina-cookie.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='https://www.nancyonnorwalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nancyonnorwalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nancyonnorwalk.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Westport UU offers book talk; Health Department honors volunteers; Maritime Aquarium offers homeschool families discount tickets, programs' href='https://www.nancyonnorwalk.com/westport-uu-offers-book-talk-health-department-honors-volunteers-maritime-aquarium-offers-homeschool-families-discount-tickets-programs/' />
<link rel='next' title='Norwalk photos: Oyster Fest' href='https://www.nancyonnorwalk.com/norwalk-photos-oyster-fest/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/" />
<link rel='shortlink' href='https://www.nancyonnorwalk.com/?p=98923' />
<link rel="alternate" type="application/json+oembed" href="https://www.nancyonnorwalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nancyonnorwalk.com%2Fnorwalk-dems-begin-get-out-the-vote-campaign%2F" />

<script>
  (function(d) {
    var config = {
      kitId: 'kdo0uvx',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>

</head>
<body class="post-template-default single single-post postid-98923 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=267909876722098";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header id="mainhead">
<h5 id="nav-label" style="display:none;">Navigation<img id="menu-icon" src="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/images/navMenu.png" width="16px" height="16px" /></h5>
<h6 id="nav-logo" style="display:none;"><a href="https://www.nancyonnorwalk.com/" title="Nancy on Norwalk" rel="home">Nancy <span>On Norwalk</span></a></h6>
<ul id="main-nextprev" style="display:none;">
<li id="main-nav-next" class="main-post-nav"><a href="https://www.nancyonnorwalk.com/westport-uu-offers-book-talk-health-department-honors-volunteers-maritime-aquarium-offers-homeschool-families-discount-tickets-programs/" rel="prev"><span title="Westport UU offers book talk; Health Department honors volunteers; Maritime Aquarium offers homeschool families discount tickets, programs">Previous post</span></a></li>
<li id="main-nav-prev" class="main-post-nav"><a href="https://www.nancyonnorwalk.com/norwalk-photos-oyster-fest/" rel="next"><span title="Norwalk photos: Oyster Fest">Next post</span></a></li>
</ul>
<nav id="main-nav" class="header-nav main-nav"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1976" class="home-link menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1976"><a href="https://www.nancyonnorwalk.com">Home</a></li>
<li id="menu-item-2034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2034"><a href="https://www.nancyonnorwalk.com/category/city-beat/">City Beat</a></li>
<li id="menu-item-7637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7637"><a href="https://www.nancyonnorwalk.com/category/education-beat/">Education</a></li>
<li id="menu-item-97699" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-97699"><a href="https://www.nancyonnorwalk.com/tag/2021-election/">2021 election</a></li>
<li id="menu-item-23589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23589"><a href="https://www.nancyonnorwalk.com/category/letters/">Letters</a></li>
<li id="menu-item-23595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23595"><a href="https://www.nancyonnorwalk.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1977"><a href="/cdn-cgi/l/email-protection#dbb5bab5b8a29bb5bab5b8a2b4b5b5b4a9acbab7b0f5b8b4b6">Contact</a></li>
<li id="menu-item-8662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8662"><a href="https://www.nancyonnorwalk.com/advertise-with-nancyonnorwalk/">Advertise</a></li>
<li id="menu-item-1986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1986"><a href="https://www.nancyonnorwalk.com/search/">Search</a></li>
<li id="menu-item-93347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93347"><a title="Donate" href="https://www.nancyonnorwalk.com/subscribe/">Donate</a></li>
</ul></nav>
<div id="logo">
<h2><a href="https://www.nancyonnorwalk.com/" title="Nancy on Norwalk" rel="home"><span>Nancy</span> On Norwalk</a></h2>
</div>
</header><div id="main-content">
<div class="content">
<article id="post-98923" class="post-98923 post type-post status-publish format-standard hentry category-2021-election category-city-beat tag-2021-election">
<header class="story-head">
<h1 class="post-title">Norwalk Dems begin Get Out the Vote campaign</h1>
<ul class="meta top"> <li class="byline"><span class="tagline">By </span>Nancy Guenther Chapman</li><li class="date"><a href="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/" title="2:14 am" rel="bookmark"><time datetime="2021-09-20" pubdate><span class="time">2 : 14 am EDT</span> <span class="month">September</span> <span class="day">20</span> <span class="year">2021</span></time></a></li><li class="comments"><a href="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/#comments">2 Comments</a></li></ul> <div class="norwalk-social-bar">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/" data-size="medium" data-via="nancynorwalk" data-text="Norwalk Dems begin Get Out the Vote campaign" data-count="horizontal">Tweet</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div class="fb-like" data-href="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/" data-layout="button_count" data-share="false" data-action="like" data-colorscheme="light" data-send="true" data-show-faces="false" data-width="64"></div><div class="fb-share-button" data-href="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/" data-type="button_count"></div>
</div>
</header>
<div class="the-content">
<div id="attachment_98927" class="wp-caption aligncenter"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2021/09/DTC-kickoff-group-w-Eloisa.jpg"><img class="wp-image-98927 size-large" src="https://www.nancyonnorwalk.com/wp-content/uploads/2021/09/DTC-kickoff-group-w-Eloisa-1024x873.jpg" alt="" width="1024" height="873" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2021/09/DTC-kickoff-group-w-Eloisa-1024x873.jpg 1024w, https://www.nancyonnorwalk.com/wp-content/uploads/2021/09/DTC-kickoff-group-w-Eloisa-700x597.jpg 700w, https://www.nancyonnorwalk.com/wp-content/uploads/2021/09/DTC-kickoff-group-w-Eloisa-700x597@2x.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><div class="wp-caption-text"><p>Norwalk Democratic Town Committee Chairwoman Eloisa Melendez, right, speaks to Democrats, Saturday on the Town Green. (Harold F. Cobin)</p></div></div>
<div id="attachment_68014" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2017/09/election-200-pixels.jpg"><img class="size-full wp-image-68014" src="https://www.nancyonnorwalk.com/wp-content/uploads/2017/09/election-200-pixels.jpg" alt="" width="200" height="149" /></a><div class="wp-caption-text"><p>The 2021 Election is Nov. 2. A second District C Democratic primary is scheduled for Oct. 5.</p></div></div>
<p>NORWALK, Conn. — Mayor Harry Rilling knows he’s not a shoo-in, he said Saturday.</p>
<p>Norwalk Democrats held a campaign kickoff in the Town Green, where Rilling told the assembled faithful – about 40 people – that they need to get out the vote this fall.</p>
<p style="text-align: center;"><em>Video by Harold F. Cobin at end of story.</em><span id="more-98923"></span></p>
<p>“It can’t be said enough. If we don&#8217;t get out the vote, anything can happen,” Rilling said. “When you see low voter turnout, that&#8217;s when you see a surprise.”</p>
<p>Rilling is being challenged by Republican candidate Jonathan Riddle.</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/LrARh2sEoQs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
<footer class="story-foot">
<div class="norwalk-social-bar">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/" data-size="medium" data-via="nancynorwalk" data-text="Norwalk Dems begin Get Out the Vote campaign" data-count="horizontal">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div class="fb-like" data-href="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/" data-layout="button_count" data-share="false" data-action="like" data-colorscheme="light" data-send="true" data-show-faces="false" data-width="64"></div><div class="fb-share-button" data-href="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/" data-type="button_count"></div> </div>
</footer>
</article>
<a name="comments"></a>
<div id="comments-section">
<div id="comment-section-head">
<h3 id="comments-title">2 comments</h3>
</div>
<div class="comments">
<article class="comment even thread-even depth-1" id="comment-289789">
<header class="meta">
<p> <span class="user">
Mimi Chang </span><span class="time">
<a href="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/#comment-289789">
September 20, 2021 at 8:58 am</a></span></p>
</header>
<div class="text">
<p>Thank you for including part of the campaign kickoff video, Nancy. Can you kindly include the video in its entirety, so we can hear Senator Duff’s message to the audience? A DTC member who attended this kickoff has commented on social media, “As Senator Bob Duff said, these elections are often where politicians get their start. Republicans and ‘Independents’ are running radical candidates that we NEED to push back against.” In the name of transparency, I’m sure the candidates and many of your readers would like to hear for themselves what our Senator had to say on Saturday.</p>
</div><footer class="reply">
</footer>
</article> <article class="comment odd alt thread-odd thread-alt depth-1" id="comment-289794">
<header class="meta">
<p> <span class="user">
John O'Neill </span><span class="time">
<a href="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/#comment-289794">
September 20, 2021 at 10:23 am</a></span></p>
</header>
<div class="text">
<p>Hey &#8212; At the end of the video, in my opinion, I think the Mayor directed a spitting gesture in Bob Duff&#8217;s direction..Did anyone pickup on that?<br />
When Mayor Rilling mentions what the Democratic party stands for, my first thought was Duff&#8217;s lying about the Norwalk Police Department at the height of tensions last summer. AND all those who actually believed a word he said. </p>
<p>My second thought was the current Board of Education and the issues surrounding the transformation of our school system into a free for all. But that&#8217;s ok, because Norwalk is rated #1 or 2 in their school category thru out CT our Politicians say &#8212; What they don&#8217;t say is that group of schools is the lowest achieving grouping in the State. Somehow they&#8217;ve forgotten to tell us that. We&#8217;re being taken as &#8220;chumps&#8221; by these politicians and it&#8217;s time to bring that to light.</p>
<p>My third thought was the upcoming revaluation and the surprise shock that awaits our homeowners. I&#8217;d like our candidates to address that at some point. Those Democrats from Rowayton will have some explaining to do to their constituents &#8212; My guess is it will be after the election cycle.</p>
<p>Most of these politicians are well meaning&#8230;.They just have no clue and voters need to call them out. For goodness sakes, in my opinion our State Senator is better suiting for giving the weather rather than representing Norwalk. &#8212; Don&#8217;t give me that Bull about funding for Norwalk HS. As they say the &#8220;Devil is in the Details&#8221;. This project will hurt Norwalk financially and it won&#8217;t help our kids understand the difference between Science and Science Fiction.</p>
</div><footer class="reply">
</footer>
</article></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/norwalk-dems-begin-get-out-the-vote-campaign/#respond" style="display:none;">Cancel reply</a></small></h3>
<form action="https://www.nancyonnorwalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p> <p><label for="author" class="required">Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /><span class="required">*</span></p>
<p><label for="email" class="required">Email</label> <input id="email" name="email" type="email" value="" size="30" aria-required='true' /><span class="required">*</span></p>
<p><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" /></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p> <p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p> <p class="form-submit">
<input name="submit" type="submit" id="submit" value="Post Comment" />
<input type='hidden' name='comment_post_ID' value='98923' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8771d52312" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42" /></p> </form>
</div>
</div>
</div>
<aside class="sidebar">
<ul>
<li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595436601812-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595436601812-0'); });
                    </script>
</div>
</li> <li class=" text-11 widget_text widget"><h3 class="title">Donate today!</h3> <div class="textwidget"><p><strong>We believe independent journalism that focuses on local government is important,</strong> and we think you do too. Please consider showing your support with a donation to NancyOnNorwalk.com.</p>
<p>Your supporting donation will go towards keeping the lights on, the web server running, and gasoline in the reporter's car. And remember: NoN is a 501(c)(3) company, so your donation is tax deductible!</p>
<div class="norwalk-tabs">
<div class="norwalk-tab one-time first default">
<h4 class="tab-title" data-tab="one-time">One-time<span class="long-text"> contribution</span><h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_1" data-sc-id="1" data-parsley-validate>
<div class="sc-form-group"><div class="sc-uea-container"><span class="sc-uea-currency sc-uea-currency-before">$</span> <input type="text" class="sc-form-control sc-uea-custom-amount" name="sc_uea_custom_amount" id="sc_uea_custom_amount_1" value="25.00" placeholder="" required data-parsley-required-message="Please enter an amount." data-parsley-type="number" data-parsley-type-message="Please enter a valid amount. Do not include a currency symbol." data-parsley-min="0.5" data-parsley-min-message="Please enter an amount equal to or more than 50 cents." data-parsley-errors-container="#sc_uea_custom_amount_errors_1"><div id="sc_uea_custom_amount_errors_1"></div></div></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible one-time donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
<div class="norwalk-tab monthly">
<h4 class="tab-title" data-tab="monthly">Monthly<span class="long-text"> contribution</span></h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_2" data-sc-id="2" data-parsley-validate>
<div class="sc_sub_wrapper sc-form-group" id="sc_sub_wrapper_1"><div class="sc-radio-group"><label title="Green"><input type="radio" value="Green" name="sc_radio_1" id="sc_radio_1" data-sub-amount="500" data-sub-id="green" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Green - $5.00/month</span></label><label title="Bronze"><input type="radio" value="Bronze" name="sc_radio_1" id="sc_radio_2" data-sub-amount="1000" data-sub-id="bronze" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Bronze - $10.00/month</span></label><label title="Silver"><input type="radio" value="Silver" name="sc_radio_1" id="sc_radio_3" data-sub-amount="1500" data-sub-id="silver" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Silver - $15.00/month</span></label><label title="Gold"><input type="radio" value="Gold" name="sc_radio_1" id="sc_radio_4" data-sub-amount="2000" data-sub-id="gold" checked data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Gold - $20.00/month</span></label><label title="Platinum"><input type="radio" value="Platinum" name="sc_radio_1" id="sc_radio_5" data-sub-amount="2500" data-sub-id="platinum" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Platinum - $25.00/month</span></label><label title="Norwalker"><input type="radio" value="Norwalker" name="sc_radio_1" id="sc_radio_6" data-sub-amount="3000" data-sub-id="norwalker" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Norwalker - $30.00/month</span></label></div><input type="hidden" name="sc_sub_id" class="sc_sub_id" value="gold" /><input type="hidden" name="sc_sub_amount" class="sc_sub_amount" value="2000" /><input type="hidden" name="sc_sub_interval" class="sc_sub_interval" value="month" /><input type="hidden" name="sc_sub_interval_count" class="sc_sub_interval_count" value="0" /></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible monthly donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
<div class="norwalk-tab custom">
<h4 class="tab-title" data-tab="custom">Custom<span class="long-text"> contribution</span></h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_3" data-sc-id="3" data-parsley-validate>
<div class="sc-form-group"><label for="sc_uea_custom_amount_2">Enter a monthly contribution amount</label><div class="sc-uea-container"><span class="sc-uea-currency sc-uea-currency-before">$</span> <input type="text" class="sc-form-control sc-uea-custom-amount" name="sc_uea_custom_amount" id="sc_uea_custom_amount_2" value="35.00" placeholder="" required data-parsley-required-message="Please enter an amount." data-parsley-type="number" data-parsley-type-message="Please enter a valid amount. Do not include a currency symbol." data-parsley-min="0.5" data-parsley-min-message="Please enter an amount equal to or more than 50 cents." data-parsley-errors-container="#sc_uea_custom_amount_errors_2"><div id="sc_uea_custom_amount_errors_2"></div></div></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible monthly donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><input type="hidden" name="sc_sub_id" class="sc_sub_id" value="" /><input type="hidden" name="sc_sub_interval" class="sc_sub_interval" value="month" /><input type="hidden" name="sc_sub_interval_count" class="sc_sub_interval_count" value="1" /><input type="hidden" name="sc_sub_statement_description" class="sc_sub_statement_description" value="" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
</div></div>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595436720369-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595436720369-0'); });
                    </script>
</div>
</li> <li class="widget"> <h3 class="title">Recent posts</h3> <ul>
<li>
<a href="https://www.nancyonnorwalk.com/norwalk-council-greenlights-latest-artificial-turf-field-for-bmhs-softball-players/">Norwalk Council greenlights latest artificial turf field, for BMHS softball players</a>
<span class="post-date">September 20, 2021</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/norwalk-photos-oyster-fest/">Norwalk photos: Oyster Fest</a>
<span class="post-date">September 20, 2021</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/">Norwalk Dems begin Get Out the Vote campaign</a>
<span class="post-date">September 20, 2021</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/westport-uu-offers-book-talk-health-department-honors-volunteers-maritime-aquarium-offers-homeschool-families-discount-tickets-programs/">Westport UU offers book talk; Health Department honors volunteers; Maritime Aquarium offers homeschool families discount tickets, programs</a>
<span class="post-date">September 18, 2021</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/columbus-magnet-school-student-skye-martin-named-a-national-invention-convention-winner/">Columbus Magnet School student Skye Martin named a National Invention Convention winner</a>
<span class="post-date">September 18, 2021</span>
</li>
</ul>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595437541250-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595437541250-0'); });
                    </script>
</div>
</li> <li class="widget"><h3 class="title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">John C Miller Jr</span> on <a href="https://www.nancyonnorwalk.com/activists-norwalk-business-man-urge-action-on-climate-change/#comment-289798">Activists, Norwalk business man, urge action on climate change</a></li><li class="recentcomments"><span class="comment-author-link">John C Miller Jr</span> on <a href="https://www.nancyonnorwalk.com/norwalk-republican-endorsed-by-firefighters-as-dems-work-to-sort-it-out/#comment-289797">Norwalk Republican endorsed by firefighters as Dems work to sort it out</a></li><li class="recentcomments"><span class="comment-author-link">Erica Kipp</span> on <a href="https://www.nancyonnorwalk.com/norwalk-council-greenlights-latest-artificial-turf-field-for-bmhs-softball-players/#comment-289795">Norwalk Council greenlights latest artificial turf field, for BMHS softball players</a></li><li class="recentcomments"><span class="comment-author-link">John O'Neill</span> on <a href="https://www.nancyonnorwalk.com/norwalk-dems-begin-get-out-the-vote-campaign/#comment-289794">Norwalk Dems begin Get Out the Vote campaign</a></li><li class="recentcomments"><span class="comment-author-link">DEE</span> on <a href="https://www.nancyonnorwalk.com/columbus-magnet-school-student-skye-martin-named-a-national-invention-convention-winner/#comment-289793">Columbus Magnet School student Skye Martin named a National Invention Convention winner</a></li></ul></li><li class="widget"><h3 class="title">Welcome to NancyOnNorwalk</h3><div class="menu-housekeeping-container"><ul id="menu-housekeeping" class="menu"><li id="menu-item-8705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8705"><a href="https://www.nancyonnorwalk.com/advertise-with-nancyonnorwalk/">Advertise With NancyOnNorwalk</a></li>
<li id="menu-item-7635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7635"><a href="https://www.nancyonnorwalk.com/comment-guidelines/">Community Discussion Policy</a></li>
<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="https://www.nancyonnorwalk.com/board-of-directors/">Board of Directors</a></li>
<li id="menu-item-7636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7636"><a href="https://www.nancyonnorwalk.com/nancyonnorwalk-thanks-you-for-the-support/">Contact NoN</a></li>
<li id="menu-item-75633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75633"><a href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">About NancyOnNorwalk</a></li>
</ul></div></li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595436967495-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595436967495-0'); });
                    </script>
</div>
</li> </ul>
</aside>
<div class="clear-floats"></div>
</div>
<aside class="norwalk-polite-modal" data-id="81184" data-expiration="30">
<div class="norwalk-polite-modal__inner">
<h3 class="norwalk-polite-modal__title">Get the Daily Newsdown!</h3>
<div class="norwalk-polite-modal__content">
<p></p>
<form id="mc-embedded-subscribe-form-modal" class="validate" action="https://nancyonnorwalk.us7.list-manage.com/subscribe/post?u=17fa38e4c25c7ca306401aae9&amp;id=15d6cc306d" method="post" name="mc-embedded-subscribe-form-modal" novalidate="" target="_blank">First thing in the morning, seven days a week, you&#8217;ll receive a rundown of the latest news.</p>
<p>We will <em>never</em> share your email address with anyone else.</p>
<div class="norwalk-polite-modal__input-container">
<div class="norwalk-polite-modal__name-container">
<div class="norwalk-polite-modal__field-group first-name"><label class="norwalk-polite-modal__label" for="mce-FNAME-modal"><span class="norwalk-polite-modal__label-text">First Name</span><input id="mce-FNAME-modal" class="" name="FNAME" type="text" value="" /></label></div>
<div class="norwalk-polite-modal__field-group last-name"><label class="norwalk-polite-modal__label" for="mce-LNAME-modal"><span class="norwalk-polite-modal__label-text">Last Name</span><input id="mce-LNAME-modal" class="" name="LNAME" type="text" value="" /></label></div>
</div>
<div class="norwalk-polite-modal__field-group email"><label class="norwalk-polite-modal__label" for="mce-EMAIL-modal"><span class="norwalk-polite-modal__label-text">Email Address <span class="required">(required)</span></span><input id="mce-EMAIL-modal" class="required email" name="EMAIL" type="email" value="" /></label></div>
<p><input id="mc-embedded-subscribe-modal" class="norwalk-polite-modal__button norwalk-polite-modal__button--submit" name="subscribe" type="submit" value="Subscribe" /></p>
</div>
<div id="mce-responses-modal" class="clear"></div>
</form>
<p class="links norwalk-polite-modal__small-text" style="clear: both;"><a class="archive" title="View previous campaigns" href="http://us7.campaign-archive2.com/home/?u=17fa38e4c25c7ca306401aae9&amp;id=15d6cc306d">See previous editions of the Daily Newsdown</a></p>
<p></p>
<p class="norwalk-polite-modal__small-text norwalk-polite-modal__dismissal-note">When dismissed, this message will not appear again on this computer for <span class="norwalk_polite-modal__dismissal-time">30</span> days</p>
</div>
<button class="norwalk-polite-modal__close" type="button" aria-label="Close">Close</button>
</div>
</aside>
<footer id="mainfoot">
<div id="site" class="about">
<div class="norwalk-basic-post">
<h4 class="norwalk-basic-post__title">About this site</h4>
<p>NancyOnNorwalk.com was conceived as the place to go for Norwalk residents to get the real, unvarnished story about what is going on in and around their city. NancyOnNorwalk does not intend to be a traditional print newspaper online; rather, we exist to pull the curtain back and shine a nonpartisan spotlight on how Norwalk is run and what is happening regarding which issues and decisions have the deepest impact on taxpayers’ lives, pocketbooks and safety. As an independent, nonprofit site news service NancyOnNorwalk’s first and only allegiance is to the reader.</p>
</div>
</div>
<div id="nancy" class="about">
<div class="norwalk-basic-post">
<h4 class="norwalk-basic-post__title">About Nancy</h4>
<p>Nancy came to Norwalk in September 2010 and, after reporting on Norwalk for two years for another company, launched NancyOnNorwalk.com with her husband Mark Chapman so they could engage in journalism the way it was meant to be done. Sadly <a href="https://www.nancyonnorwalk.com/mark-chapman/" target="_blank"><strong>Mark, a career journalist and NoN editor, died in 2016</strong>.</a></p>
<p>Nancy kept at it, and her team has grown to include a volunteer <strong><a title="learn more about Nancy On Norwalk" href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">Board of Directors</a></strong> plus freelance writers, editors, and videographers dedicated to covering Norwalk. In 2019, <strong><a title="" href="https://www.nancyonnorwalk.com/chapman-cobin-win-statewide-awards-for-journalism-excellence/">NancyOnNorwalk was recognized by the Connecticut Chapter of the Society for Professional Journalist for excellence in journalism</a></strong>, winning several awards including its coveted First Amendment Award. SPJ <a href="https://www.nancyonnorwalk.com/nancy-on-norwalk-wins-eight-connecticut-society-of-professional-journalists-annual-awards/" target="_blank"><strong>recognized NancyOnNorwalk</strong> </a>again in 2020, with eight awards.</p>
<p>Nancy has a son, Eric, the web developer who designed and built this site. Nancy also has two cats – a senior beauty and a youthful cutie who offer comfort and company while Nancy works. Her favorite color is purple.</p>
</div>
</div>
<nav id="foot-nav" class="navigation"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1988"><a href="https://www.nancyonnorwalk.com">Home</a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991"><a href="/cdn-cgi/l/email-protection#4d23283a3e0d232c232e34222323223f3a2c2126632e2220">Contact</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1985"><a href="https://www.nancyonnorwalk.com/search/">Search</a></li>
<li id="menu-item-75625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75625"><a href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">About NancyOnNorwalk</a></li>
<li id="menu-item-79159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79159"><a href="https://www.nancyonnorwalk.com/subscribe/">Support your local news site – today!</a></li>
</ul></nav>
<div id="legal">
<p>Copyright © 2021 Chapman Hyperlocal Media Inc. Reproduction of material from any Nancy on Norwalk pages without written permission is strictly prohibited. All rights reserved.</p>
<p>Chapman Hyperlocal Media Inc. is a registered non-profit corporation in the state of Connecticut.</p>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> // google+ share button code
        (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
    </script>
</footer><script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/parsley.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/moment.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/pikaday.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/pikaday.jquery.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_coup = {"ajaxurl":"https:\/\/www.nancyonnorwalk.com\/wp-admin\/admin-ajax.php"};
var sc_script = {"1":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible one-time donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} donation","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"zero_decimal_currencies":["BIF","CLP","DJF","GNF","JPY","KMF","KRW","MGA","PYG","RWF","VUV","XAF","XOF","XPF"],"2":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible monthly donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} monthly","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"3":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible monthly donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} monthly","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"script_debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/public.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_sub = {"ajaxurl":"https:\/\/www.nancyonnorwalk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-subscriptions/js/public.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script async="async" type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
</body>
</html>