<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="user-scalable=no, width=device-width, minimum-scale=1, maximum-scale=1">
<meta property="fb:appid" content="267909876722098" />
<meta property="og:site_name" content="Nancy On Norwalk" />
<meta property="og:title" content="Norwalk election notes: Statistics" />
<meta property="og:url" content="https://www.nancyonnorwalk.com/norwalk-election-notes-statistics/" />
<meta property="og:description" content="NORWALK, Conn. — A look at local election statistics: Norwalk Independent candidates outperformed State Independent candidates Brinton got more Independent votes percentage-wise than previous Duff opponents Miressi won Darien, like previous Republican Duff-challengersSnedaker got more Independent votes than BrintonPerennial Norwalk&hellip;" />
<meta property="twitter:card" content="summary" /> <meta property="og:type" content="article" />
<meta property="twitter:site" content="@nancynorwalk" /><title>Norwalk election notes: Statistics | Nancy on Norwalk</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.nancyonnorwalk.com/xmlrpc.php" />
<!--[if lte IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/stylesheets/ie.css" />
<script type="text/javascript" src="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/FlashCanvasPro/bin/flashcanvas.js"></script>
<![endif]-->

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7GR1A7wZbYvVp.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Feed" href="https://www.nancyonnorwalk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Comments Feed" href="https://www.nancyonnorwalk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nancy on Norwalk &raquo; Norwalk election notes: Statistics Comments Feed" href="https://www.nancyonnorwalk.com/norwalk-election-notes-statistics/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35945593-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-35945593-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nancyonnorwalk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stripe-checkout-button-css' href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='pikaday-css' href='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/css/pikaday.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-pro-public-css' href='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/css/public-pro.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='norwalk-css-css' href='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/stylesheets/layout.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/min/norwalk.min.js?ver=1.3.7-hotfix'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/themes/norwalk/js/min/modernizr.custom.99437.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nancyonnorwalk.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/wp-retina-2x/js/retina-cookie.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='https://www.nancyonnorwalk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nancyonnorwalk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nancyonnorwalk.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Veterans Day, NHA teens given boost, Lockwood Mathews' href='https://www.nancyonnorwalk.com/107108-2/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://www.nancyonnorwalk.com/norwalk-election-notes-statistics/" />
<link rel='shortlink' href='https://www.nancyonnorwalk.com/?p=107106' />
<link rel="alternate" type="application/json+oembed" href="https://www.nancyonnorwalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nancyonnorwalk.com%2Fnorwalk-election-notes-statistics%2F" />

<script>
  (function(d) {
    var config = {
      kitId: 'kdo0uvx',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>

</head>
<body class="post-template-default single single-post postid-107106 single-format-standard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=267909876722098";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header id="mainhead">
<h5 id="nav-label" style="display:none;">Navigation<img id="menu-icon" src="https://www.nancyonnorwalk.com/wp-content/themes/norwalk/images/navMenu.png" width="16px" height="16px" /></h5>
<h6 id="nav-logo" style="display:none;"><a href="https://www.nancyonnorwalk.com/" title="Nancy on Norwalk" rel="home">Nancy <span>On Norwalk</span></a></h6>
<ul id="main-nextprev" style="display:none;">
<li id="main-nav-next" class="main-post-nav"><a href="https://www.nancyonnorwalk.com/107108-2/" rel="prev"><span title="Veterans Day, NHA teens given boost, Lockwood Mathews">Previous post</span></a></li>
</ul>
<nav id="main-nav" class="header-nav main-nav"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1976" class="home-link menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1976"><a href="https://www.nancyonnorwalk.com">Home</a></li>
<li id="menu-item-2034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2034"><a href="https://www.nancyonnorwalk.com/category/city-beat/">City Beat</a></li>
<li id="menu-item-7637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7637"><a href="https://www.nancyonnorwalk.com/category/education-beat/">Education</a></li>
<li id="menu-item-102237" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-102237"><a href="https://www.nancyonnorwalk.com/tag/2022-election/">2022 Election</a></li>
<li id="menu-item-23589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23589"><a href="https://www.nancyonnorwalk.com/category/letters/">Letters</a></li>
<li id="menu-item-23595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23595"><a href="https://www.nancyonnorwalk.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1977"><a href="/cdn-cgi/l/email-protection#adc3ccc3ced4edc3ccc3ced4c2c3c3c2dfdaccc1c683cec2c0">Contact</a></li>
<li id="menu-item-8662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8662"><a href="https://www.nancyonnorwalk.com/advertise-with-nancyonnorwalk/">Advertise</a></li>
<li id="menu-item-1986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1986"><a href="https://www.nancyonnorwalk.com/search/">Search</a></li>
<li id="menu-item-93347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93347"><a title="Donate" href="https://www.nancyonnorwalk.com/subscribe/">Donate</a></li>
</ul></nav>
<div id="logo">
<h2><a href="https://www.nancyonnorwalk.com/" title="Nancy on Norwalk" rel="home"><span>Nancy</span> On Norwalk</a></h2>
</div>
</header><div id="main-content">
<div class="content">
<article id="post-107106" class="post-107106 post type-post status-publish format-standard hentry category-2022-election category-city-beat tag-2022-election">
<header class="story-head">
<h1 class="post-title">Norwalk election notes: Statistics</h1>
<ul class="meta top"> <li class="byline"><span class="tagline">By </span>Nancy Guenther Chapman</li><li class="date"><a href="https://www.nancyonnorwalk.com/norwalk-election-notes-statistics/" title="5:32 am" rel="bookmark"><time datetime="2022-11-10" pubdate><span class="time">5 : 32 am EST</span> <span class="month">November</span> <span class="day">10</span> <span class="year">2022</span></time></a></li><li class="comments"><a href="https://www.nancyonnorwalk.com/norwalk-election-notes-statistics/#respond">Leave a comment</a></li></ul> <div class="norwalk-social-bar">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://www.nancyonnorwalk.com/norwalk-election-notes-statistics/" data-size="medium" data-via="nancynorwalk" data-text="Norwalk election notes: Statistics" data-count="horizontal">Tweet</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div class="fb-like" data-href="https://www.nancyonnorwalk.com/norwalk-election-notes-statistics/" data-layout="button_count" data-share="false" data-action="like" data-colorscheme="light" data-send="true" data-show-faces="false" data-width="64"></div><div class="fb-share-button" data-href="https://www.nancyonnorwalk.com/norwalk-election-notes-statistics/" data-type="button_count"></div>
</div>
</header>
<div class="the-content">
<div id="attachment_106946" class="wp-caption aligncenter"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2022/11/debate-22-1017-D25-LWV-Duff-Norwalk-CT-8.jpg"><img class="size-large wp-image-106946" src="https://www.nancyonnorwalk.com/wp-content/uploads/2022/11/debate-22-1017-D25-LWV-Duff-Norwalk-CT-8-1024x617.jpg" alt="" width="1024" height="617" srcset="https://www.nancyonnorwalk.com/wp-content/uploads/2022/11/debate-22-1017-D25-LWV-Duff-Norwalk-CT-8-1024x617.jpg 1024w, https://www.nancyonnorwalk.com/wp-content/uploads/2022/11/debate-22-1017-D25-LWV-Duff-Norwalk-CT-8-700x422.jpg 700w, https://www.nancyonnorwalk.com/wp-content/uploads/2022/11/debate-22-1017-D25-LWV-Duff-Norwalk-CT-8-700x422@2x.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><div class="wp-caption-text"><p>From left, State Senate Majority Leader Bob Duff (D-25), Independent District 25 State Senate candidate Lisa Brinton, Republican District 25 State Senate candidate Daniel Miressi and Jean Rabinow at the Oct. 17 League of Women Voters debate in City Hall.</p></div></div>
<div id="attachment_68014" class="wp-caption alignright"><a href="https://www.nancyonnorwalk.com/wp-content/uploads/2017/09/election-200-pixels.jpg"><img class="size-full wp-image-68014" src="https://www.nancyonnorwalk.com/wp-content/uploads/2017/09/election-200-pixels.jpg" alt="" width="200" height="149" /></a><div class="wp-caption-text"><p>The 2022 Election was Nov. 8.</p></div></div>
<p>NORWALK, Conn. — A look at local election statistics:</p>
<ul>
<li>Norwalk Independent candidates outperformed State Independent candidates</li>
<li>Brinton got more Independent votes percentage-wise than previous Duff opponents</li>
<li>Miressi won Darien, like previous Republican Duff-challengers</li>
</ul>
<p><span id="more-107106"></span></p>
<h3>Snedaker got more Independent votes than Brinton</h3>
<p>Perennial Norwalk candidate Lisa Brinton founded Independents for Norwalk last year, and in September, she and Katherine Snedaker made a surprise last-minute leap into Norwalk-wide races.</p>
<p>Brinton joined the State Senate District 25 race and Snedaker ran for Norwalk registrar. Predictably, neither won election. But that wasn’t the point.</p>
<p>The registrar results:</p>
<ul>
<li><strong>Stuart Wells</strong>, Democrat 14,447 votes, 58.39%</li>
<li><strong>Brian Smith</strong>, Republican 8,874 votes, 35.86%</li>
<li><strong>Katherine Price Snedaker</strong>, Independent 1,423 votes, 5.75%</li>
</ul>
<p>&nbsp;</p>
<p>Snedaker would have had to come in first or second to become a registrar. Then Norwalk would have three registrars. Given that she was third, she lost.</p>
<p>Senate District 25 comprises all of Norwalk and part of Darien. The Norwalk-only tally:</p>
<ul>
<li>Bob Duff, Democrat 13,606</li>
<li>Daniel Miressi, Republican 7,599</li>
<li>Lisa Brinton, Independent 1,209</li>
<li>Bob Duff, Working Families Party 402</li>
</ul>
<p>&nbsp;</p>
<p>As a comparison, Independent gubernatorial candidate Robert Hotaling received 227 votes in Norwalk and Republican Congressional candidate Jayme Stevenson got 393 votes on the Independent line, in races that also drew city-wide votes. Independent Secretary of State candidate Cynthia Jennings and Independent Treasurer candidate Jennifer Baldwin each got 598 votes.  Comptroller candidate Sean Scanlon got 530 votes on the Independent line and 446 on the Working Families Party line. Independent Attorney General candidate A.P. Pascarella received 370 votes.</p>
<p>Brinton has said the Independent Party wasn’t comfortable with endorsing the far-right Miressi, so she entered the State Senate race to maintain the Independent line on the ballot. She also wanted to highlight her arguments for election reform, including a desire for Ranked Choice Voting.</p>
<p>Snedaker said Tuesday evening that Norwalk Independents did better than last year, therefore “gaining votes in every election.”</p>
<h3>Running as an ‘I’ against Duff</h3>
<p>How have previous Independent candidates done against State Sen. Bob Duff (D-25)?</p>
<p>Until Brinton ran this year, the Independent candidates have been Republicans who won a cross-endorsement. Here’s the district-wide history:</p>
<ul>
<li>Lisa Brinton got 1,290 independent votes in 2022, 4.76% of the 27,125 votes cast. Daniel Miressi got 9,815 Republican votes, 36.18%.</li>
<li>Two years ago, Ellie Kousidis got 1,324 independent votes, 2.6% of the total 50,986 votes cast. She got 18,954 votes on the Republican line, 37.17%.</li>
<li>In 2018, Marc D’Amelio received 13,627 Republican votes, 35.21 % of the total. He got 634 Independent votes, 1.64% of the total.</li>
<li>In 2016, Greg Ehlers received 16,632 Republican votes, 37.23% of the total. As an independent, he got 941 votes, or 2.13% of the total.</li>
</ul>
<h3>Is Duff toast?</h3>
<p>Daniel Miressi, the latest Republican to get soundly defeated by State Sen. Bob Duff (D-25), frequently uses Twitter to communicate. Early Wednesday, he announced that he wouldn’t be conceding due to concerns about election integrity and Wednesday afternoon, he thanked George Colli for pointing out that he’d won Darien while only spending $2,000 on his campaign.</p>
<p>Colli, <a href="https://gcolli.com/about-g-colli/" target="_blank"><strong>a veteran journalist</strong></a>, wrote, “Lamont won Darien and Duff loses by hundreds? Any plans Duff has to ever run for more than State Senate were crushed by Dan Miressi and Duff’s immature demeanor. He’s done. I doubt he gets voted into leadership by his own caucus this year. Finished.”</p>
<p>Duff routinely loses in Republican-leaning Darien. Gov. Ned Lamont ran town-wide, while District 25 only includes part of Darien.</p>
<p>Lamont did much better in Darien this year than he did four years ago.</p>
<p>A tally compiled from stats on the Secretary of State website:</p>
<ul>
<li>There were 9,011 Darien votes cast Tuesday in the Governor’s race. Lamont/Bysiewicz got a total 4,735 votes, or 52.54% of the total. Stefanowski/Devlin got 4,254 votes.</li>
<li>There were 4,309 Darien votes cast Tuesday in the District 25 race. Duff got 2,012 votes (29 as Independent), or 46.7% of the total. Miressi got 2,216 votes or 51.43%. Independent candidate Lisa Brinton got 81 votes, or 1.88%</li>
</ul>
<p>&nbsp;</p>
<p>Now let’s go to the history:</p>
<ul>
<li>In 2020, a Presidential election, Duff won 44.1% of 8,747 votes cast in Darien (with 78 Working Families Party votes) and Republican opponent Ellie Kousidis won 55.8% (with 188 votes on the Independent line). Democrats Biden/Harris won 60.5% of the Darien vote.</li>
<li>In 2018, Lamont/Bysiewicz won 36.3% of the Darien vote. Duff won 43% of the Darien-side D25 votes while Republican challenger Marc D’Amelio won 57% (with 98 votes on the Independent line).</li>
<li>In 2016, a Presidential election, Darien resident Greg Ehlers got 4,970 Darien votes as a Republican and 166 as an Independent. Duff got 2,386. Meaning, Ehlers had 68.3% of the vote and Duff had 31.7%. Clinton/Caine won 52.75% of the Darien town-wide vote and Trump/Pence won 41%.</li>
</ul>
<p>Bottom line:</p>
<ul>
<li>In 2022, Duff won 46.7% of the D25 Darien vote</li>
<li>In 2020, Duff won 44.1% of the D25 Darien vote</li>
<li>In 2018, Duff won 43% of the D25 Darien vote</li>
<li>In 2016, Duff won 31.7% of the D25 Darien vote</li>
</ul>
<p><em><strong>Reminder</strong>: NancyOnNorwalk requires full names from commenters. For more information, go <a href="https://www.nancyonnorwalk.com/new-rules-for-a-reopened-comments-section-second-try/" target="_blank"><strong>here.</strong></a> </em></p>
</div>
<footer class="story-foot">
<div class="norwalk-social-bar">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-url="https://www.nancyonnorwalk.com/norwalk-election-notes-statistics/" data-size="medium" data-via="nancynorwalk" data-text="Norwalk election notes: Statistics" data-count="horizontal">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <div class="fb-like" data-href="https://www.nancyonnorwalk.com/norwalk-election-notes-statistics/" data-layout="button_count" data-share="false" data-action="like" data-colorscheme="light" data-send="true" data-show-faces="false" data-width="64"></div><div class="fb-share-button" data-href="https://www.nancyonnorwalk.com/norwalk-election-notes-statistics/" data-type="button_count"></div> </div>
</footer>
</article>
<a name="comments"></a>
<div id="comments-section">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/norwalk-election-notes-statistics/#respond" style="display:none;">Cancel reply</a></small></h3>
<form action="https://www.nancyonnorwalk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p> <p><label for="author" class="required">Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /><span class="required">*</span></p>
<p><label for="email" class="required">Email</label> <input id="email" name="email" type="email" value="" size="30" aria-required='true' /><span class="required">*</span></p>
<p><label for="url">Website</label><input id="url" name="url" type="url" value="" size="30" /></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p> <p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p> <p class="form-submit">
<input name="submit" type="submit" id="submit" value="Post Comment" />
<input type='hidden' name='comment_post_ID' value='107106' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="29a4e716a4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238" /></p> </form>
</div>
</div>
</div>
<aside class="sidebar">
<ul>
<li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595436601812-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595436601812-0'); });
                    </script>
</div>
</li> <li class=" text-11 widget_text widget"><h3 class="title">Donate today!</h3> <div class="textwidget"><p><strong>We believe independent journalism that focuses on local government is important,</strong> and we think you do too. Please consider showing your support with a donation to NancyOnNorwalk.com.</p>
<p>Your supporting donation will go towards keeping the lights on, the web server running, and gasoline in the reporter's car. And remember: NoN is a 501(c)(3) company, so your donation is tax deductible!</p>
<div class="norwalk-tabs">
<div class="norwalk-tab one-time first default">
<h4 class="tab-title" data-tab="one-time">One-time<span class="long-text"> contribution</span><h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_1" data-sc-id="1" data-parsley-validate>
<div class="sc-form-group"><div class="sc-uea-container"><span class="sc-uea-currency sc-uea-currency-before">$</span> <input type="text" class="sc-form-control sc-uea-custom-amount" name="sc_uea_custom_amount" id="sc_uea_custom_amount_1" value="25.00" placeholder="" required data-parsley-required-message="Please enter an amount." data-parsley-type="number" data-parsley-type-message="Please enter a valid amount. Do not include a currency symbol." data-parsley-min="0.5" data-parsley-min-message="Please enter an amount equal to or more than 50 cents." data-parsley-errors-container="#sc_uea_custom_amount_errors_1"><div id="sc_uea_custom_amount_errors_1"></div></div></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible one-time donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
<div class="norwalk-tab monthly">
<h4 class="tab-title" data-tab="monthly">Monthly<span class="long-text"> contribution</span></h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_2" data-sc-id="2" data-parsley-validate>
<div class="sc_sub_wrapper sc-form-group" id="sc_sub_wrapper_1"><div class="sc-radio-group"><label title="Green"><input type="radio" value="Green" name="sc_radio_1" id="sc_radio_1" data-sub-amount="500" data-sub-id="green" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Green - $5.00/month</span></label><label title="Bronze"><input type="radio" value="Bronze" name="sc_radio_1" id="sc_radio_2" data-sub-amount="1000" data-sub-id="bronze" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Bronze - $10.00/month</span></label><label title="Silver"><input type="radio" value="Silver" name="sc_radio_1" id="sc_radio_3" data-sub-amount="1500" data-sub-id="silver" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Silver - $15.00/month</span></label><label title="Gold"><input type="radio" value="Gold" name="sc_radio_1" id="sc_radio_4" data-sub-amount="2000" data-sub-id="gold" checked data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Gold - $20.00/month</span></label><label title="Platinum"><input type="radio" value="Platinum" name="sc_radio_1" id="sc_radio_5" data-sub-amount="2500" data-sub-id="platinum" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Platinum - $25.00/month</span></label><label title="Norwalker"><input type="radio" value="Norwalker" name="sc_radio_1" id="sc_radio_6" data-sub-amount="3000" data-sub-id="norwalker" data-parsley-errors-container=".sc-radio-group" data-sub-interval="month" data-sub-interval-count="1" data-sub-currency="usd"><span>Norwalker - $30.00/month</span></label></div><input type="hidden" name="sc_sub_id" class="sc_sub_id" value="gold" /><input type="hidden" name="sc_sub_amount" class="sc_sub_amount" value="2000" /><input type="hidden" name="sc_sub_interval" class="sc_sub_interval" value="month" /><input type="hidden" name="sc_sub_interval_count" class="sc_sub_interval_count" value="0" /></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible monthly donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
<div class="norwalk-tab custom">
<h4 class="tab-title" data-tab="custom">Custom<span class="long-text"> contribution</span></h4>
<div class="tab-content">
<form method="POST" action="" class="sc-checkout-form" id="sc_checkout_form_3" data-sc-id="3" data-parsley-validate>
<div class="sc-form-group"><label for="sc_uea_custom_amount_2">Enter a monthly contribution amount</label><div class="sc-uea-container"><span class="sc-uea-currency sc-uea-currency-before">$</span> <input type="text" class="sc-form-control sc-uea-custom-amount" name="sc_uea_custom_amount" id="sc_uea_custom_amount_2" value="35.00" placeholder="" required data-parsley-required-message="Please enter an amount." data-parsley-type="number" data-parsley-type-message="Please enter a valid amount. Do not include a currency symbol." data-parsley-min="0.5" data-parsley-min-message="Please enter an amount equal to or more than 50 cents." data-parsley-errors-container="#sc_uea_custom_amount_errors_2"><div id="sc_uea_custom_amount_errors_2"></div></div></div>
<input type="hidden" name="sc-name" value="Nancy on Norwalk" /><input type="hidden" name="sc-description" value="Tax deductible monthly donation" /><input type="hidden" name="sc-amount" class="sc_amount" value="" /><input type="hidden" name="sc-redirect" value="https://www.nancyonnorwalk.com/thank-you/" /><input type="hidden" name="sc-redirect-fail" value="https://www.nancyonnorwalk.com/card-problem/" /><input type="hidden" name="sc-currency" value="USD" /><input type="hidden" name="stripeToken" value="" class="sc_stripeToken" /><input type="hidden" name="stripeEmail" value="" class="sc_stripeEmail" /><input type="hidden" name="sc_sub_id" class="sc_sub_id" value="" /><input type="hidden" name="sc_sub_interval" class="sc_sub_interval" value="month" /><input type="hidden" name="sc_sub_interval_count" class="sc_sub_interval_count" value="1" /><input type="hidden" name="sc_sub_statement_description" class="sc_sub_statement_description" value="" /><button class="sc-payment-btn stripe-button-el"><span>Next<img class="progress-start" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20display%3D%22none%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%3C/g%3E%0D%0A%3Cg%20id%3D%22Layer_2%22%3E%0D%0A%09%3Cg%20id%3D%22Rectangle_1%22%3E%0D%0A%09%09%3Cpolygon%20fill-rule%3D%22evenodd%22%20clip-rule%3D%22evenodd%22%20fill%3D%22%23FFFFFF%22%20points%3D%2210%2C8.5%2016.5%2C15%2010%2C21.5%2010%2C26.1%2021.1%2C15%2010%2C3.9%20%09%09%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /><img class="progress-spin" src="data:image/svg+xml;charset=US-ASCII,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22utf-8%22%3F%3E%0D%0A%3C%21--%20Generator%3A%20Adobe%20Illustrator%2018.1.1%2C%20SVG%20Export%20Plug-In%20.%20SVG%20Version%3A%206.00%20Build%200%29%20%20--%3E%0D%0A%3Csvg%20version%3D%221.1%22%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20xmlns%3Axlink%3D%22http%3A//www.w3.org/1999/xlink%22%20x%3D%220px%22%20y%3D%220px%22%0D%0A%09%20viewBox%3D%220%200%2030%2030%22%20enable-background%3D%22new%200%200%2030%2030%22%20xml%3Aspace%3D%22preserve%22%3E%0D%0A%3Cg%20id%3D%22Color_Fill_1_xA0_Image_copy%22%20mask%3D%22url%28%23Color_Fill_1_xA0_Image_copy_1_%29%22%3E%0D%0A%09%3Cg%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.7c0%2C0-0.2%2C1.2-0.3%2C1.3c-0.1%2C0.3-0.2%2C0.8-0.4%2C1.2c-0.6%2C1.5-1.7%2C2.9-3%2C3.9%0D%0A%09%09%09c-1.2%2C0.9-2.7%2C1.5-4.1%2C1.7c-0.9%2C0.1-1.8%2C0.1-2.7%2C0c-1.6-0.3-3.1-1-4.3-2c-1.3-1.1-2.2-2.6-2.6-4.2c-0.3-0.9-0.3-1.9-0.2-2.9%0D%0A%09%09%09c0.1-1.4%2C0.6-2.8%2C1.4-3.9c0.9-1.3%2C2.3-2.4%2C3.9-2.9c0.7-0.2%2C1.4-0.4%2C2.1-0.4c0.2%2C0%2C0.4%2C0%2C0.7%2C0c2.2-0.1%2C2.3-3.2%2C0-3.3%0D%0A%09%09%09c-1.8%2C0-3.8%2C0.7-5.3%2C1.6c-1.7%2C1.1-3.1%2C2.6-4%2C4.5c-0.6%2C1.3-1%2C2.7-1%2C4.1c-0.1%2C1.1%2C0.1%2C2.2%2C0.4%2C3.3c0.5%2C1.7%2C1.5%2C3.4%2C2.8%2C4.6%0D%0A%09%09%09c1.3%2C1.2%2C3%2C2.1%2C4.7%2C2.5c1%2C0.2%2C1.9%2C0.3%2C2.9%2C0.2c1.4-0.1%2C2.8-0.5%2C4.1-1.3c1.5-0.9%2C2.8-2.1%2C3.6-3.7c0.5-1%2C0.9-2.2%2C1.1-3%0D%0A%09%09%09C24.2%2C16.8%2C24.4%2C15.7%2C24.3%2C15.7z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.7%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.6%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6C24.3%2C15.6%2C24.3%2C15.5%2C24.3%2C15.6z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.6%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.5C24.3%2C15.5%2C24.3%2C15.5%2C24.3%2C15.5z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.5%2C24.3%2C15.4%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.3%2C24.3%2C15.4C24.3%2C15.4%2C24.3%2C15.4%2C24.3%2C15.4z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.4%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.3C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.3C24.4%2C15.3%2C24.4%2C15.3%2C24.4%2C15.3z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.3%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2C24.4%2C15.2%2C24.4%2C15.2%2C24.4%2C15.2z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.2%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1C24.4%2C15.1%2C24.4%2C15.1%2C24.4%2C15.1z%22/%3E%0D%0A%09%09%3Cpath%20fill%3D%22%23FFFFFF%22%20d%3D%22M24.4%2C15C24.4%2C15%2C24.4%2C15.1%2C24.4%2C15C24.4%2C15%2C24.4%2C15%2C24.4%2C15z%22/%3E%0D%0A%09%3C/g%3E%0D%0A%3C/g%3E%0D%0A%3C/svg%3E%0D%0A" /></span></button></form>
</div>
</div>
</div></div>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595436720369-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595436720369-0'); });
                    </script>
</div>
</li> <li class="widget"> <h3 class="title">Recent posts</h3> <ul>
<li>
<a href="https://www.nancyonnorwalk.com/norwalk-election-notes-statistics/">Norwalk election notes: Statistics</a>
<span class="post-date">November 10, 2022</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/107108-2/">Veterans Day, NHA teens given boost, Lockwood Mathews</a>
<span class="post-date">November 10, 2022</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/congratulations-to-my-opponent/">Congratulations to my opponent</a>
<span class="post-date">November 9, 2022</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/tong-wins-reelection-democrats-sweep-constitutional-offices/">Tong wins reelection; Democrats sweep constitutional offices</a>
<span class="post-date">November 9, 2022</span>
</li>
<li>
<a href="https://www.nancyonnorwalk.com/10-years-ago-norwalk-river-boat-smashes-free-as-sandy-storms-in/">NoN&#8217;s first story: Norwalk River Boat Smashes Free As Sandy Storms In</a>
<span class="post-date">November 9, 2022</span>
</li>
</ul>
</li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595437541250-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595437541250-0'); });
                    </script>
</div>
</li> <li class="widget"><h3 class="title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Evan Spears</span> on <a href="https://www.nancyonnorwalk.com/norwalk-democrats-sweep-statehouse-races/#comment-306858">Norwalk Democrats sweep Statehouse races</a></li><li class="recentcomments"><span class="comment-author-link">Bobby Lamb</span> on <a href="https://www.nancyonnorwalk.com/congratulations-to-my-opponent/#comment-306856">Congratulations to my opponent</a></li><li class="recentcomments"><span class="comment-author-link">Bob Giolitto</span> on <a href="https://www.nancyonnorwalk.com/10-years-ago-norwalk-river-boat-smashes-free-as-sandy-storms-in/#comment-306854">NoN&#8217;s first story: Norwalk River Boat Smashes Free As Sandy Storms In</a></li><li class="recentcomments"><span class="comment-author-link">David McCarthy</span> on <a href="https://www.nancyonnorwalk.com/norwalk-political-notes-longtime-dpw-employee-gets-top-slot/#comment-306853">Norwalk political notes: Longtime DPW employee gets top slot</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.friendsofanimals.org' rel='external nofollow' class='url'>Priscilla Feral</a></span> on <a href="https://www.nancyonnorwalk.com/norwalk-democrats-sweep-statehouse-races/#comment-306852">Norwalk Democrats sweep Statehouse races</a></li></ul></li><li class="widget"><h3 class="title">Welcome to NancyOnNorwalk</h3><div class="menu-housekeeping-container"><ul id="menu-housekeeping" class="menu"><li id="menu-item-8705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8705"><a href="https://www.nancyonnorwalk.com/advertise-with-nancyonnorwalk/">Advertise With NancyOnNorwalk</a></li>
<li id="menu-item-7635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7635"><a href="https://www.nancyonnorwalk.com/comment-guidelines/">Community Discussion Policy</a></li>
<li id="menu-item-26394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26394"><a href="https://www.nancyonnorwalk.com/board-of-directors/">Board of Directors</a></li>
<li id="menu-item-7636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7636"><a href="https://www.nancyonnorwalk.com/nancyonnorwalk-thanks-you-for-the-support/">Contact NoN</a></li>
<li id="menu-item-75633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75633"><a href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">About NancyOnNorwalk</a></li>
<li id="menu-item-100252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100252"><a href="https://www.nancyonnorwalk.com/testimonials-for-nancyonnorwalk/">Testimonials for NancyOnNorwalk</a></li>
<li id="menu-item-100332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100332"><a href="https://www.nancyonnorwalk.com/support-nancyonnorwalk/">Support NancyOnNorwalk</a></li>
</ul></div></li> <li class="widget goog-ad" style="background-color:transparent;"> 
<div id='div-gpt-ad-1595436967495-0' class="goog-ad">
<script type='text/javascript'>
	                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595436967495-0'); });
                    </script>
</div>
</li> </ul>
</aside>
<div class="clear-floats"></div>
</div>
<footer id="mainfoot">
<div id="site" class="about">
<div class="norwalk-basic-post">
<h4 class="norwalk-basic-post__title">About this site</h4>
<p>NancyOnNorwalk.com was conceived as the place to go for Norwalk residents to get the real, unvarnished story about what is going on in and around their city. NancyOnNorwalk does not intend to be a traditional print newspaper online; rather, we exist to pull the curtain back and shine a nonpartisan spotlight on how Norwalk is run and what is happening regarding which issues and decisions have the deepest impact on taxpayers’ lives, pocketbooks and safety. As an independent, nonprofit site news service NancyOnNorwalk’s first and only allegiance is to the reader.</p>
</div>
</div>
<div id="nancy" class="about">
<div class="norwalk-basic-post">
<h4 class="norwalk-basic-post__title">About Nancy</h4>
<p>Nancy came to Norwalk in September 2010 and, after reporting on Norwalk for two years for another company, launched NancyOnNorwalk.com with her husband Mark Chapman so they could engage in journalism the way it was meant to be done. Sadly <a href="https://www.nancyonnorwalk.com/mark-chapman/" target="_blank"><strong>Mark, a career journalist and NoN editor, died in 2016</strong>.</a></p>
<p>Nancy kept at it, and her team has grown to include a volunteer <strong><a title="learn more about Nancy On Norwalk" href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">Board of Directors</a></strong> plus freelance writers, editors, and videographers dedicated to covering Norwalk. In 2019, <strong><a title="" href="https://www.nancyonnorwalk.com/chapman-cobin-win-statewide-awards-for-journalism-excellence/">NancyOnNorwalk was recognized by the Connecticut Chapter of the Society for Professional Journalist for excellence in journalism</a></strong>, winning several awards including its coveted First Amendment Award. SPJ <a href="https://www.nancyonnorwalk.com/nancy-on-norwalk-wins-eight-connecticut-society-of-professional-journalists-annual-awards/" target="_blank"><strong>recognized NancyOnNorwalk</strong> </a>again in 2020, with eight awards.</p>
<p>Nancy has a son, Eric, the web developer who designed and built this site. Nancy also has two cats – a senior beauty and a youthful cutie who offer comfort and company while Nancy works. Her favorite color is purple.</p>
</div>
</div>
<nav id="foot-nav" class="navigation"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1988"><a href="https://www.nancyonnorwalk.com">Home</a></li>
<li id="menu-item-1991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1991"><a href="/cdn-cgi/l/email-protection#49272c3e3a092728272a30262727263b3e282522672a2624">Contact</a></li>
<li id="menu-item-1985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1985"><a href="https://www.nancyonnorwalk.com/search/">Search</a></li>
<li id="menu-item-75625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75625"><a href="https://www.nancyonnorwalk.com/about-nancy-on-norwalk/">About NancyOnNorwalk</a></li>
<li id="menu-item-79159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79159"><a href="https://www.nancyonnorwalk.com/subscribe/">Support your local news site – today!</a></li>
<li id="menu-item-100251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100251"><a href="https://www.nancyonnorwalk.com/testimonials-for-nancyonnorwalk/">Testimonials for NancyOnNorwalk</a></li>
</ul></nav>
<div id="legal">
<p>Copyright © 2022 Chapman Hyperlocal Media Inc. Reproduction of material from any Nancy on Norwalk pages without written permission is strictly prohibited. All rights reserved.</p>
<p>Chapman Hyperlocal Media Inc. is a registered non-profit corporation in the state of Connecticut.</p>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> // google+ share button code
        (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
    </script>
</footer><script type='text/javascript' src='https://checkout.stripe.com/checkout.js'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/parsley.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/moment.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/pikaday.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/pikaday.jquery.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_coup = {"ajaxurl":"https:\/\/www.nancyonnorwalk.com\/wp-admin\/admin-ajax.php"};
var sc_script = {"1":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible one-time donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} donation","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"zero_decimal_currencies":["BIF","CLP","DJF","GNF","JPY","KMF","KRW","MGA","PYG","RWF","VUV","XAF","XOF","XPF"],"2":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible monthly donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} monthly","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"3":{"key":"pk_live_JFD1vrXYWOrWb2FvS9TWEZFb","name":"Nancy on Norwalk","description":"Tax deductible monthly donation","amount":50,"image":"https:\/\/www.nancyonnorwalk.com\/wp-content\/uploads\/2015\/06\/NoN_Logo_Square.png","currency":"USD","panelLabel":"Confirm {{amount}} monthly","billingAddress":-1,"shippingAddress":-1,"allowRememberMe":"true","bitcoin":"false","email":-1,"zipCode":"true","alipay":-1,"alipay_reusable":-1,"locale":-1},"script_debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-checkout-pro/public/js/public.js?ver=2.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_sub = {"ajaxurl":"https:\/\/www.nancyonnorwalk.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/stripe-subscriptions/js/public.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://www.nancyonnorwalk.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script async="async" type='text/javascript' src='https://www.nancyonnorwalk.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
</body>
</html>